Register
Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Autor Thema: GPU Problem - XMG ULTRA 17 (LATE 2017)  (Gelesen 1310 mal)

Westerlund

  • Einsteiger NB
  • Beiträge: 2
  • Karma: +0/-0
GPU Problem - XMG ULTRA 17 (LATE 2017)
« am: Januar 20, 2020, 19:58:37 »
Hallo zusammen. Habe mit meinem XMG ULTRA 17 (LATE 2017) ein Problem mit der GTX 1080.

Sobald eine Anwendung bzw. ein Game die GPU belastet, stürzt die GPU bzw. der Laptop ab. Dieses Problem tritt nur beim Betrieb mit einem Netzteil auf.

1. Fehler (Anwendungen):
Der Laptop schaltet sich bei Belastung der GPU/CPU ohne Vorwarnung komplett aus. Die Lade-LEDs an der Frontseite des Laptops sind danach aus, obwohl am Netzteil angeschlossen. Der Laptop lässt sich erst wieder einschalten nachdem das Ladegerät vom Strom ab- und wieder angesteckt habe (grüne LEDs leuchten wieder). Ein Tausch des Ladegerätes brachte keinen Erfolg.

2. DirectX Fehler (Spiele):
DXGI_ERROR_DEVICE_REMOVED
siehe Bild

3. Windows Ereignissanzeige (Anwendungen + Spiele):
nvlddmkm.sys
siehe Bild

Bisher folgende Lösungen versucht: (ohne Erfolg)
1. System Bios aktualisiert
2. System Bios läuft mit „Default Settings“
3. Lüfterreinigung
4. Netzteil Austausch
5. Windows Clean – Installation mit
a. aktuellen Treiber der jeweiligen Hersteller
b. Treiber von Bestware.com
c. Treiber von Clevo.com
d. NVIDIA Treiber mit Datum vor Auftreten des Fehlers

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4783
  • Karma: +266/-38
  • Offizieller XMG Forensupport
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #1 am: Januar 20, 2020, 20:17:24 »
Hallo Westerlund,

danke für deinen gut sortierten Thread. Ich frage intern nach, ob uns dazu etwas bekannt ist.

Kurz nachgefragt: wieviel Zeit vergeht zwischen Spielstart und Absturz?
Ist das ein regelmäßiger Abstand oder stark unterschiedlich?

Hängt das ggf. auch von der Systemtemperatur ab?

Welche Anwendungen stürzen ab?
Funktioniert Furmark im GPU Stress Test auf Dauer?

DXGI_ERROR_DEVICE_REMOVED

Mal schnell Google angeworfen und bin bei dieser Lösung gelandet:

https://www.reddit.com/r/BattlefieldV/comments/a080d2/dxgi_error_device_removed_i_dont_think_its_my/ebxp0g0?utm_source=share&utm_medium=web2x

(Runterscrollen zum verlinkten Kommentar: "I found the solution myself:")

VG,
XMG|Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

Westerlund

  • Einsteiger NB
  • Beiträge: 2
  • Karma: +0/-0
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #2 am: Januar 23, 2020, 20:02:15 »
Meiner Meinung nach stürzt das Programm bzw. Anwendung ab, sobald ein bestimmtes Maß an Leistung von der GPU benötigt wird. Der Fehler tritt immer auf.

Des weiteren habe ich einige GPU Streßprogramme ausprobiert. Alle mit dem selben Ergebnis, das spätestens nach 5 sec. die GPU abstürtzt.

Setze ich z.b. bei Spielen die Auflösung und Detailstufen trastisch herunter habe ich keinerlei Probleme.
Komisch ist nur, dass im Akkubetrieb Spiele auf maximaler Auflösung und Detailstufe reibungslos laufen (jedoch ist spätestens nach 20 min. der Akku leer). -> Netzteil ran -> GPU geht auf Leistung -> bums -> abgeschmiert

Sämlichte Googleergebnisse bezüglich DXGI_ERROR habe ich schon versucht. Der Tipp mit TdrLevel war auch dabei. Jedoch ohne Erfolg.

Ups. Fast vergessen.
In den ersten paar Monaten als die GPU noch ohne Probleme ihre volle Leistung gebracht hatte wurde das Netzteil extrem heiß. War jedoch der Meinung das dies bei so einer "Monsterkarte" normal sei. Wie bereits erwähnt löste ein Wechsel des Netzteils das Problem nicht.

Auch ein heruntertakten der GPU per Clevo ControlCenter und MSI Afterburner brachte nichts.
« Letzte Änderung: Januar 23, 2020, 20:14:35 von Westerlund »

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4783
  • Karma: +266/-38
  • Offizieller XMG Forensupport
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #3 am: Januar 24, 2020, 16:49:45 »
Hallo Westerlund,

da du bereits Windows neuinstalliert und alle anderen möglichen Maßnahmen probiert hast, und da selbst einfache GPU-Benchmarkprogramme wie Furmark abstürzen, müssen wir hier von einer Hardware-Ursache ausgehen. Bitte schreib eine Mail an [email protected] mit deinen Kundendaten und einem Link zu diesem Thread für die Fehlerbeschreibung.

VG,
XMG|Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #4 am: November 06, 2021, 16:06:37 »
Guten Tag allerseits :),

ich habe exakt die gleiche Problematik bei meinem XMG Ultra 17, GTX 1070 (XUL17L17).
Im normalen Betrieb läuft der Laptop meistens problemlos. Sobald aber Leistung benötigt wird, stürzen Spiele und Benchmarks (Unigine Superposition, 3DMark) ab.

* Die Windows Zuverlässigkeitsanzeige zeigt die entsprechenden Anwendungen als "Nicht mehr funktionsfähig" und gibt einen "Windows Hardwarefehler" aus.

* Die Ereignisanzeige zeigt zum Zeitpunkt des Absturzes "Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt."

* devmgmt.msc zeigt das Gerät allerdings als "voll funktionsfähig" an.

* Auch ist es vorgekommen, dass der Laptop scheinbar ohne Grund komplett ausgeht, ohne vorher ordnungsgemäß heruntergefahren worden zu sein.

* Eine Neuinstallation des Windows OS habe ich noch nicht vorgenommen, da ich hierzu momentan noch keinen Grund sehe.
* Die Treiber sind auf dem aktuellsten Stand.
* Änderungen an Performance- bzw. Thermaleinstellungen im BIOS wurden nicht vorgenommen.
* Hitzeprobleme sollte man mMn ausschließen können, da die Temperaturen im Idle ca. 30-45° und unter Last 70-90° betragen.
* Ein Heruntertakten über MSI Afterburner brachte nichts.


Gibt es von eurer Seite aus Erfahrungen hiermit?
Ich wäre wirklich über jede Hilfe dankbar, der Laptop ist äusserst selten in Betrieb und lief bis vor kurzem auch, mehr oder weniger, einwandfrei.

Vielen herzlichen Dank im Voraus
Wolfgang

WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #5 am: November 07, 2021, 00:40:04 »
Hallo,

ich habe eben Windows 11 neu installiert, komplett jungfräulich.
Leider hat das, wie vermutet, keine Besserung gebracht.
Das System (ob Soft- und/oder Hardware) scheint abzuriegeln.

Grüße Wolfgang

WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #6 am: November 07, 2021, 00:52:14 »
Temperaturen zum Zeitpunkt des Absturzes können es auch nicht sein.
Leider gibt es keinen Memory Dump.
GPU - 72°
CPU - 43°

fcp33

  • Multimedia NB
  • ***
  • Beiträge: 277
  • Karma: +5/-2
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #7 am: November 07, 2021, 10:57:45 »
@WolfgangM

Ich hatte ein ähnliches Problem.
Mit ein anderem Laptop bzw. Marke.

Weil das Problem bei Last auftritt, gibt es nur zwei Ursachen.
Die Grafikkarte wird zu heiss. Aber das hast du schon ausgeschlossen. Ausserdem, würde höchstes drosseln, damit es kühler wird, und nicht abstürzen.

Oder, was bei mir der Fall war, und höchst wahrscheinlich bei dir auch, ist die Grafikkarte defekt. Ich hatte Glück, dass das Gerät noch in Garantie war. Trotzdem mühsam.
Das heisst, du kommst um eine Reparatur nicht herum.
Auf der Suche einem Nachfolger.
Lenovo W520: i7-2720QM, 16 GB RAM, 1TB SSD Samsung Evo, Nvidia Quadro 2000M, FHD, WWAN und Dockingstation und ca. 6-7 std. normale WLAN Akkulauzeit.

WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #8 am: November 07, 2021, 12:27:38 »
Ja, wenn man schlechte Hardware verbaut, dann bleibt einem hier wohl nichts anderes übrig. Hast du recht.
Dann würde ich gerne wissen, ob das über den Hersteller geregelt werden kann?

Vielen Dank
Wolfgang

WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #9 am: November 07, 2021, 12:41:51 »
Scheinbar ist das ein MXM-Sockel. Gibt es von Schenker hier entsprechende Ersatzkarten oder lässt sich das irgendwie anders lösen. Ich meine das Gerät ist keine 4 Jahre alt. Es war schon mal eingeschickt worden, wegen solcher Probleme. Es lief ohne Probleme dann, bis jetzt.
Das Gerät hat damals 2.500 Euro gekostet.

 

fcp33

  • Multimedia NB
  • ***
  • Beiträge: 277
  • Karma: +5/-2
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #10 am: November 07, 2021, 15:35:34 »
Ja, es ist lästig. Da gebe ich dir recht.

Aber das zeigt, dass alle Hersteller nur mit Wasser kochen.
Am Ende ist eine Frage des Glücks, ob und wie lang ein Gerät hält.
Ich hatte kurz bevor die 3 Jahre Garantie abgelaufen ist. Zum Glück, den mein Gerät hatte damals >3500 gekostet.

Der Sinn ein MXM-Modul wäre die schnelle und einfache Tausch.
Aber ob XMG noch ein solches Modul hat...

In de Regel, egal ob Privat, Business, Gaming, usw. kann man mit 3 Jahre Ersatzteile rechnen. Kein Wunder, mehr als 3 Jahre Garantie bekommt auch nicht.

Nur im Profibereich (Workstation), wo man bis 5 Jahre Garantie bekommen kann, kann man mit 5-6 Jahre Ersatzteile rechnen.
Auf der Suche einem Nachfolger.
Lenovo W520: i7-2720QM, 16 GB RAM, 1TB SSD Samsung Evo, Nvidia Quadro 2000M, FHD, WWAN und Dockingstation und ca. 6-7 std. normale WLAN Akkulauzeit.

WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #11 am: November 07, 2021, 16:01:02 »
Danke für deine Antwort. Da hast du schon vollkommen recht. Ich möchte hier auch nicht gleich schwarzreden.
Ich hab jetzt den gesamten Kühlkörper entfernt, ihn gereinigt, von der "high performance leitpaste" entfernt. Ist schon eine Frechheit muss ich sagen. Das Gerät wurde eingeschickt zu Reparatur. Die CPU war ersten nicht korrekt fixiert, die Sockelklammer ist mir entgegen gesprungen, also nicht ins Auge, sondern war nicht ordentlich arretiert. Nichtsdestotrotz habe ich die komplette paste entfernt, inkl. der Wärmeleitpads. Läuft jetzt quasi Kupfer auf Chip. Keinerlei Probleme. Obwohl die Sensoren ordentliche  Temperaturen angezeigt haben, läuft es jetzt. Die Maschine läuft stabil. Evtl. trockene Paste? Minderwertige Paste oder nur stümperhaft aufgetragen. Wie auch immer. Ich beobachte das jetzt, bring eigene Wärmeleitpaste auf und berichte.

WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #12 am: November 07, 2021, 16:13:36 »
3DMark Werte- erfolgreicher Durchlauf
GPU - 63°C
CPU - 82°C
Sind mMn optimale Werte.
Die Wärmeleitpaste der CPU habe ich nicht entfernt, nur der Sockel ordentlich befestigt.


WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #13 am: November 07, 2021, 17:07:17 »
Superposition Unigine Benchmark 1080p extreme läuft bei 89-91°C stabil auf ca. 23-25fps. Mit Wärmeleitpaste werde ich im bestfall niedrigere. Werte bekommen. Aber die GPU liegt wunderbar bündig und gepresst auf der Kupferplatte.

WolfgangM

  • Gast
Re: GPU Problem - XMG ULTRA 17 (LATE 2017)
« Antwort #14 am: November 07, 2021, 18:02:33 »
Superposition Unigine Benchmark 1080p extrememit Paste: max. 78°C stabil auf ca. 22-25fps.

 

 
» Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska