Register
Notebookcheck

Autor Thema: XMG A722 Restart und Shutdown funktioniert nicht  (Gelesen 1507 mal)

ph2

  • Einsteiger NB
  • Beiträge: 2
  • Karma: +0/-0
XMG A722 Restart und Shutdown funktioniert nicht
« am: Januar 13, 2013, 22:18:21 »
Hallo!
Ich habe ein Clevo Barebone W170EM/W370EM, welches lt. meinem Händler ident mit dem XMG A722 ist. Zuerst war das vereinbarte UEFI nicht zu starten, da offenbar ein altes BIOS installiert war. Nunmehr habe ich EC-Versionen 1.02.09, BIOS-Version 1.02.18. UEFI lässt sich jetzt nutzen, allerdings gibt es folgendes lästiges Problem:
•   Aus Windows 8 bei Shutdown: Notebook fährt hinunter und bleibt ohne Abschalten stehen. Abschalten nur möglich, wenn I/O-Taste für 5 Sekunden gedrückt.
•   Aus Windows 8 bei Restart: Notebook fährt komplett hinunter und bleibt mit Abschalten stehen, startet aber nicht neu (also wie es bei Shutdown sein sollte).
•   Aus den BIOS-Einstellungen: Nach Änderungen und "Save and Exit" sollte das NB ein Reset machen und neu starten: Tatsächlich wird das NB hinuntergefahren, bleibt dann stehen und muss mit I/O-Taste neu gestartet werden.

Da der Fehler auch im BIOS auftritt und auch dann, wenn das Betriebssystem komplett gelöscht ist und die Harddisks clean sind, muss der Fehler meiner Meinung nach im neuen BIOS liegen. Auch ein nochmaliges Aufspielen der BIOS-Firmware hat nicht geholfen!

Ist das Problem evtl. bekannt oder hat jemand Tipps für mich? Mein Händler ist zwar sehr bemüht, ist aber auf Clevo angewiesen, und die stellen sich offenbar ihm gegenüber und mir gegenüber stumm.

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska