Register
Notebookcheck

Autor Thema: Schenker Notebook: Windows zeigt "Netzbetrieb", Akku lädt nicht  (Gelesen 349 mal)

che

  • Einsteiger NB
  • Beiträge: 3
  • Karma: +0/-0
Ich habe ein Schenker Key 16 Audio Edition Notebook mit folgendem nervigen Phänomen, dass sporadisch auftritt (siehe auch angehängte Fotos):

Der Akku ist nicht vollständig geladen (irgendwas zwischen 0% und 99%) und das Notebook steckt am Netzteil. In Windows 10 wird dann "Netzbetrieb" (nur Netzbetrieb, nicht "wird nicht geladen" o.ä.) angezeigt, der Akku wird jedoch nicht geladen und bleibt auch nach Stunden des Betriebs auf dem bisherigen Ladezustand stehen. Die LED für den Akku am Notebook leuchtet grün, was darauf hindeutet, dass der Akku voll geladen ist (dies ist bereits auch schon zu Beginn so wenn das Problem auftritt).

Beheben lässt sich das Problem nur, wenn ich das Netzteil abziehe und wieder anstecke. Dann fängt der Akku an zu laden und auch die LED am Notebook zeigt die Ladung des Akkus an (leuchtet Orange).

Das Notebook ist gerade mal 6 Monate alt und hat den Fehler schon seit Anfang.

Bisher wurde folgendes gemacht:

- Überprüfung, dass die Funktion Flexi Charge im BIOS deaktiviert ist
- BIOS Version ist auf dem neusten Stand
- Austausch des Akkus
- Austausch des Mainboards

Alles hat bislang nicht geholfen  :(
Hat jemand eine Idee woran es noch liegen könnte?

Vielen Dank!

Sterlinger

  • Multimedia NB
  • ***
  • Beiträge: 225
  • Karma: +5/-1
Re: Schenker Notebook: Windows zeigt "Netzbetrieb", Akku lädt nicht
« Antwort #1 am: November 08, 2020, 16:09:52 »
wie kommt es denn zu der Entladung?

eigentlich ist das Verhalten normal, finde ich, nur sollte der Ladezustand nicht unter 90 oder so fallen, dann sollte das laden beginnen, aber dazu gibt es ja Flexi Charge, um die Werte einzustellen, warum ist das denn deaktiviert?

che

  • Einsteiger NB
  • Beiträge: 3
  • Karma: +0/-0
Re: Schenker Notebook: Windows zeigt "Netzbetrieb", Akku lädt nicht
« Antwort #2 am: November 08, 2020, 16:21:57 »
Zu der Entladung kommt es nur wenn ich den Laptop ohne Netzteil betreibe.

Wenn ich das Netzteil dann anstecke würde ich erwarten, dass der Akku ohne Flexi Charge immer geladen wird, was allerdings oft nicht passiert (im übrigen auch schon bei 2% Ladezustand passiert). Stattdessen  bleibt der Ladezustand auf dem Wert stehen wo ich das Netzteil angesteckt habe, Windows zeigt "Netzbetrieb", die Akku LED am Gehäuse leuchtet grün und er wird nicht weiter geladen (bis das Netzteil  kurz ab und wieder angesteckt wird).
« Letzte Änderung: November 08, 2020, 16:23:45 von che »

Sterlinger

  • Multimedia NB
  • ***
  • Beiträge: 225
  • Karma: +5/-1
Re: Schenker Notebook: Windows zeigt "Netzbetrieb", Akku lädt nicht
« Antwort #3 am: November 08, 2020, 16:56:37 »
ok, da stimme ich zu, wenn das Netzteil angeschlossen wird, sollte der Akku geladen werden, vor allem, wenn er fast entladen ist.

che

  • Einsteiger NB
  • Beiträge: 3
  • Karma: +0/-0
Re: Schenker Notebook: Windows zeigt "Netzbetrieb", Akku lädt nicht
« Antwort #4 am: November 10, 2020, 11:57:52 »
Hast Du oder jemand anderes der hier mitliest noch eine Idee woran es liegen könnte?

Das Ganze ist ziemlich nervig,besonders, weil das Notebook quasi noch neu ist und ich noch ein paar Jahre damit arbeiten möchte.   :-\

Danke!
« Letzte Änderung: November 10, 2020, 14:41:34 von che »

Sterlinger

  • Multimedia NB
  • ***
  • Beiträge: 225
  • Karma: +5/-1
Re: Schenker Notebook: Windows zeigt "Netzbetrieb", Akku lädt nicht
« Antwort #5 am: November 10, 2020, 15:03:50 »
ja, schwierig, wenn es nicht reproduzierbar ist und nur ab und zu mal auftritt, dann denke ich, ist es HW, kann natürlich sein, dass es ein BIOS Update richten könnte (was es wohl derzeit nicht gibt) oder ein neuer Akku.

Wenn die Warnung kommt, Akku gleich leer, dann schaltet es zwar nach Einstecken auf Netzbetrieb, aber der Akku wird nicht geladen, bzw., nicht immer geladen, soweit richtig? vielleicht muss man 30-60 Sekunden warten, dann geht es erst los mit dem Laden?

Was ist denn, wenn man bei fast leerem Akku das Notebook ausschaltet und das Netzkabel anschließt, wird dann geladen (LED ändert die Farbe)?

ich habe keine Erfahrung mit Flexi Charge, aber würde es mal damit ausprobieren. Das ist doch nur bei Selbstentladung und ständigem Neztbetrieb sinnvoll, also sollte sonst gar nicht beinträchtigen? Und die Selbstentladung ist eigentlich sehr gering, also als untere Grenze 80 einstellen, dann sollte es doch wengstens immer laden, wenn der Akku durch netzlosen Betrieb entladen wurde und der Netzstecker wieder angesteckt wird?


 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska