Register
Notebookcheck

Autor Thema: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung  (Gelesen 1052 mal)

LastOfTheMohicans

  • Netbook
  • *
  • Beiträge: 19
  • Karma: +0/-0
Hallo.
Mich hätte interessiert, ob das jemand bei seinem XMG Pro 17 M19 (Windows 10 Pro 1909) auch beobachtet hat.

Habe das Gerät eigentlich wegen GSync seit Ersteinrichtung mit diskreter Grafik in Verwendung.
Habe nun interessehalber mal den Hybrid-Modus aktiviert, da mich das nach dem Hochfahren des Gerätes beginnende und gut hörbare Auf und Ab der Lüfter etwas gestört hat.
In diesem Modus sind diese Lüfterschwankungen nicht so stark ausgeprägt, kommen also vermutlich von der 2070er Karte?

Allerdings sind mir bei Nutzung des Hybridmodus einige kurze Hänger (1 - 2 Sekunden) aufgefallen z.B. wenn man das Startmenü oder das Info Center erstmalig öffnet, oder auch wenn man im Startmenü den Shutdown einleitet.
Erkennbar sind die Hänger besonders auch dadurch, dass der Mauszeiger dann auch während dieser Zeit eingefroren ist.

Nachdem ich den diskreten Modus wieder aktiviert habe, konnte ich diese Hänger wieder nicht mehr beobachten.

Die Treiber der Grafikeinheiten und Windows Updates sind auf aktuellstem Stand.

Vielleicht hat jemand eine Idee.

Danke.
Rob
« Letzte Änderung: April 25, 2020, 19:22:00 von LastOfTheMohicans »

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4295
  • Karma: +250/-38
  • Offizieller XMG Forensupport
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #1 am: April 27, 2020, 15:36:02 »
Hi Rob,

eine solche Rückmeldung haben wir bisher nicht auf dem Radar. Ich würde hier in erster Linie ein Update des Intel-Grafiktreibers vorschlagen, aber leider ist das in letzter Zeit nicht mehr so einfach.

Vielleicht hat noch jemand aus der Community einen Tipp.

VG,
Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

LastOfTheMohicans

  • Netbook
  • *
  • Beiträge: 19
  • Karma: +0/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #2 am: April 27, 2020, 22:29:22 »
Hallo Tom,
danke für die Antwort.

Grafiktreiber sind auf dem aktuellsten Stand. Sowohl Intel als auch Nvidia.

bg
Rob

LastOfTheMohicans

  • Netbook
  • *
  • Beiträge: 19
  • Karma: +0/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #3 am: April 28, 2020, 21:42:06 »
Hi Rob,

eine solche Rückmeldung haben wir bisher nicht auf dem Radar. Ich würde hier in erster Linie ein Update des Intel-Grafiktreibers vorschlagen, aber leider ist das in letzter Zeit nicht mehr so einfach.

Vielleicht hat noch jemand aus der Community einen Tipp.

VG,
Tom

Tom, darf ich da trotzdem noch mal nachfragen, was genau das heißt: "leider ist das in letzter Zeit nicht mehr so einfach" im Bezug auf den Intel-Grafiktreiber?
Gibt es da irgendwelche Probleme?

Der Intel Driver & Support a**istant meint in letzter Zeit, er hätte keine unterstützten Intel Treiber/Software gefunden. Was ja nicht sein kann, so von wegen UHD 630, Intel Wireless Modul und noch zwei, drei anderen Dingen?
Bin extra im hybriden Modus und habe manuell einen UHD Treiber nachinstalliert, aber der Support a**istant bleibt bei obiger Meldung.

Das Icon im Systray meint, "aktueller Stand" aber wenn ich ihn im Browser ausführe kommt nur obige Meldung.
« Letzte Änderung: April 28, 2020, 21:45:35 von LastOfTheMohicans »

Der ICH

  • Netbook
  • *
  • Beiträge: 20
  • Karma: +2/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #4 am: April 29, 2020, 20:44:20 »
Du könntest den neuen Intelgrafiktreiber 8141 mal testen, hatte mit beiden vorherigen auch ab und zu sporadisch 1 sec lang nen schwarzen Bildschirm.
Den bietet DSA allerdings noch nicht an, geht aber direkt von Intel.

LastOfTheMohicans

  • Netbook
  • *
  • Beiträge: 19
  • Karma: +0/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #5 am: April 29, 2020, 21:39:43 »
Hm.
26.20.100.8141 hätte ich gestern installiert. Verändert hat sich dadurch aber nichts, was die Hänger anbelangt.

Die Intel Treiber- und Supportseite bleibt ebenfalls beharrlich: "Leider haben wir keine unterstützten Intel Treiber oder Software gefunden."

LastOfTheMohicans

  • Netbook
  • *
  • Beiträge: 19
  • Karma: +0/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #6 am: Juni 11, 2020, 01:43:31 »
Ich schubse das Thema nochmal nach oben. Habe das Problem nach wie vor.
Mittlerweile wurden bereits mehrere neue Treiberversionen für Intel und Nvidia installiert bzw. habe ich auch beide Treiber mal deinstalliert und eine Neuinstallation vorgenommen.
Auch Windows 10 2004 ist nun drauf.

Die Hänger bei Nutzung der Hybridgrafik bleiben hartnäckig. Vielleicht muss ich mal eine Neuinstallation von Windows in Betracht ziehen.

Leider sind die Lüfter bei diskreter Grafik selbst jetzt, wenn ich nur den Browser offen habe und hier tippe fast schon nervig laut.

idlop

  • Office NB
  • **
  • Beiträge: 135
  • Karma: +6/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #7 am: Juni 12, 2020, 09:35:56 »
Leider sind die Lüfter bei diskreter Grafik selbst jetzt, wenn ich nur den Browser offen habe und hier tippe fast schon nervig laut.
Ich war letztens noch bei einem Kunden (VPN-remotedesktop) und hatte mein Gerät 8 Std. non-stop im Discrete-Modus laufen (Controllcenter: Profil ausbalanciert). Lüfter waren sehr leise und überhaupt nicht störend.

Welche Temperaturen (GPU/CPU) werden dir denn angezeigt, wenn du NUR den Browser aufhast?

Ansonsten: Wie lange hast du das Gerät schon? Aufgemacht und mal die Lüfter saubergemacht? Das macht schon sehr viel aus!
|| XMG P707 Notebook || NVIDIA GeForce GTX 1070 8GB GDDR5 - mit G-SYNC || Intel Core i7-6700HQ || 16GB (2x8192) SO-DIMM DDR4 RAM 2133MHz HyperX Impact || 240GB SATA-III SSD HyperX Savage ||

Drake

  • Netbook
  • *
  • Beiträge: 35
  • Karma: +0/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #8 am: Juni 12, 2020, 18:59:34 »
Ich kann mich erinnern, dass ich das Problem anfangs auch hatte. Allerdings bin ich sehr zügig in den discrete-modus übergegangen, da ich mein Gerät ohnehin immer am Strom habe und im lautlos-modus betreibe.

Es ist zwar sehr weit hergeholt, aber ich meine, dass ich damals das Touchpad deaktivert bzw. die Triber deinstalliert hatte um zu überprüfen, ob es damit zusammenhängt. Kann dir aber nicht mehr sagen, ob es daran lag.

Ist vllt. einen Versuch wert.

LastOfTheMohicans

  • Netbook
  • *
  • Beiträge: 19
  • Karma: +0/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #9 am: Juni 12, 2020, 22:00:00 »
Danke für die Antworten.
Was ich sonst so zum Thema im Netz gefunden habe, scheint es öfter Probleme mit Lags im Zusammenhang mit hybriden Grafiklösungen zu geben. Leider auch keine wirkliche Lösung.

Bei meinem in die Jahre gekommenen Vorgängermodell hat der hybride Modus (dort gab es glaub ich auch keinen diskreten) nie Probleme verursacht.

Momentan bin ich jetzt auch wieder im diskreten Modus. Werde das Ganze etwas beobachten.
Seit der Neuinstallation scheinen sich die Lüfter auch etwas beruhigt zu haben. GPU/CPU sind momentan bei um die 50 Grad mit unter 40 % Lüftergeschwindigkeit bei Browsertätigkeit.

Normalerweise hatte ich den Entertainment Modus aktiv (so auch jetzt). Werde sonst eventuell mal den lautlosen Modus probieren.

Das Gerät ist ein knappes halbes Jahr alt. Wegen defektem RAM-Modul hatte ich das Gerät allerdings vor einiger Zeit schon mal offen. Also Staub kann ich mir momentan nicht vorstellen.

Werde aber bei Gelegenheit noch dem Hinweis mit dem Touchpad nachgehen. Vielleicht deaktiviere ich es gleich ganz samt diesem wertlosen Fingerabdrucksensor.
« Letzte Änderung: Juni 12, 2020, 22:05:12 von LastOfTheMohicans »

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4295
  • Karma: +250/-38
  • Offizieller XMG Forensupport
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #10 am: Juni 16, 2020, 17:00:57 »
Bin nach wie vor relativ ratlos, zumal du inzwischen Windows neuinstalliert hast.

MSHybrid nutzt übrigens den RAM als Cache. Vielleicht spinnt dein RAM irgendwie? Hattest du wegen RAM-Defekt bei uns einen Vorabtausch? Welche Module nutzt du?

VG,
Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

LastOfTheMohicans

  • Netbook
  • *
  • Beiträge: 19
  • Karma: +0/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #11 am: Juni 17, 2020, 20:30:57 »
Hallo Tom,

ja, ich hatte ein defektes Ram-Modul. Wurde aber getauscht.

 https://www.notebookchat.com/index.php?topic=110376.0

Der memtest ist danach fehlerfrei durchgelaufen.

Habe auch gehofft, dass durch den RAM-Tausch das Problem vielleicht behoben wäre.

Es handelt sich um 2 x 16 GB Corsair Vengeance Module

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4295
  • Karma: +250/-38
  • Offizieller XMG Forensupport
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #12 am: Juni 19, 2020, 12:55:08 »
Du könntest mal mit LatencyMon schauen, welcher Treiber in dem Moment dieser Freezes einen Spike macht.

https://www.thesycon.de/eng/latency_check.shtml
https://www.resplendence.com/latencymon

Also:
- LatencyMon starten
- Freeze provozieren
- LatencyMon gleich wieder stoppen und Screenshot machen

"z.B. wenn man das Startmenü oder das Info Center erstmalig öffnet, oder auch wenn man im Startmenü den Shutdown einleitet."

Haben alle diese Beispiele dann denselben Treiber im LatencyMon DPC Spike? Und hast du noch weitere Beispiele?

VG,
Tom
« Letzte Änderung: Juni 23, 2020, 15:15:27 von XMG Community »
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

LastOfTheMohicans

  • Netbook
  • *
  • Beiträge: 19
  • Karma: +0/-0
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #13 am: Juni 20, 2020, 23:06:30 »
Ich habe LatencyMon installiert. Mit dem Link von dir konnte ich diesbezüglich allerdings nicht viel anfangen. Habe LatencyMon von resplendence downgeloaded.

Das Tool habe ich mal eine Zeit lang laufen lassen. Offensichtlich passieren die Lags relativ wahllos weswegen es schwer ist, sie gezielt nachzustellen. Mal lagt es beim Öffnen das Startmenüs, dann wieder beim Öffnen irgendeiner App, oder auch beim Schließen eines Fensters, dann wieder eine ganze Zeit nicht.
Konnte auch in LatencyMon im Driver-Tab nicht wirklich Ausreißer feststellen. Höchste Laufzeiten waren von ntoskrnl.exe mit 32 ms. Hätte hier eher etwas erhofft was im Bereich von 1 bis 2 Sekunden liegen würde.

Etwas hat mich allerdings beim aktuellen Monitoring stutzig gemacht als ich nach einem Lag die Werte kontrolliert habe. Das Tool hatte ja eigentlich mal angegeben, dass mein System für Real-Time Audio und andere Tasks geeignet wäre - was ich ja eigentlich erwarten würde.

Nun habe ich aber am Main-Tab eine Warnung. Den Report hab ich ebenfalls angehängt.

« Letzte Änderung: Juni 20, 2020, 23:15:48 von LastOfTheMohicans »

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4295
  • Karma: +250/-38
  • Offizieller XMG Forensupport
Re: XMG Pro 17 M19 Hänger bei Nutzung der hybriden Grafiklösung
« Antwort #14 am: Juni 23, 2020, 15:16:55 »
Öhm, bitte aktiviere mal SpeedStep im BIOS. Falls es schon aktiviert ist, deaktiviere es bitte.

VG,
Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska