Notebookcheck

Autor Thema: Compact 17 startet nicht  (Gelesen 561 mal)

Sentenced666

  • Moderator
  • DTR
  • *****
  • Beiträge: 894
  • Karma: +37/-1
  • Es geht immer besser...
Compact 17 startet nicht
« am: Februar 14, 2020, 11:33:55 »
Moin allerseits,

ich habe ein Problem mit meinem Compact 17. Es äußert sich wie folgt:

Morgens oder Abends, wenn der Laptop eine längere Zeit ausgeschaltet war, schalte ich die Kiste an. Dann gehen die beiden LEDs vorn auf grün und grün (wenn ausgeschaltet grün und gelb), die Tastatur beginnt zu leuchten. Mehr passiert aber nicht. Dann 4 Sekunden Aus-Schalter drücken und er schaltet ab. Schalte ich dann wieder an, passiert das gleiche: Nix!
Mache ich das einige Male öfter, kommt er irgendwann. Das äußert sich auch darin, dass die linke LED anfängt zu leuchten (denke mal HDD), und ich höre auch, wie die mechanische HDD startet. Rechner startet dann und meckert auch nicht weiter. Läuft dann einwandfrei.

Am nächsten Tag kann es sein, dass er normal startet. Heute morgen allerdings wollte er wieder nicht. Ich habe ihn dann bestimmt 15 Minuten im eingeschalteten, aber nicht startenden Zustand stehen lassen. Dann wieder 4-Sek. ausgeschaltet und wieder eingeschaltet. Dann startete er.

Hat jemand eine Idee, woran das liegen kann? Ich habe wenig Laune, für einen potenziell langen Zeitraum eine Komponente auszubauen, nur um festzustellen, dass es das nicht ist. Eine Festplatte raus geht nur sehr unwillig, da ich alle beiden SSDs und die HDD, besonders deren Inhalt täglich brauche. Das Problem ist, dass der Fehler eben nicht immer kommt. Baue ich die Komponente aus, kann es sein, dass einige Tage einfach kein Fehler auftritt.

Hat das Schenker Team hier vielleicht Erfahrungen? Ich würde anhand der Fehler auf defekte oder taube Elkos auf dem Mainboard tippen... oder aber eine Komponente wie Ram.

Ich bin für alle Vorschläge offen.
--
Mobil: Schenker Compact 17 | i7-7700HQ | GTX 1070 | 32GB | 250GB 960Evo NVMe | 1 TB Crucial MX500 | 250GB 850 Evo | Win10 64 bit | BJ 08/17

Mobil alt: Schenker W703 | i7-4700MQ | GTX770M | 16GB | 250GB 840 Evo | 750GB HDD |  Win10 64bit | Bj 06/13

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4295
  • Karma: +250/-38
  • Offizieller XMG Forensupport
Re: Compact 17 startet nicht
« Antwort #1 am: Februar 14, 2020, 20:40:45 »
Ich habe im RMA-Team gefragt, ob jemand dieses Verhalten kennt und melde mich, sobald ich eine Antwort habe.

VG,
Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

Sentenced666

  • Moderator
  • DTR
  • *****
  • Beiträge: 894
  • Karma: +37/-1
  • Es geht immer besser...
Re: Compact 17 startet nicht
« Antwort #2 am: Februar 16, 2020, 12:15:47 »
Danke.

Ich kann inzwischen auch sagen: Geschieht immer. Seit drei Tagen habe ich das Verhalten jeden Tag. Gestern wars sehr doof, beim Kunden. Wenn Du da ne Viertelstunde warten musst, ist das durchaus ein Problem.

Die linke LED ist übrigens die Turbo-Anzeige. Die leuchtet dann, wenn er regulär startet.


Leider startet das Laptop nun gar nicht mehr. Während meiner allabendlichen Zock Session gabs einen Bluescreen, dann noch einen, dann kein Start mehr. Tastatur leuchtet, nichts passiert.
Ich habe Akku, Arbeitsspeicher, Festplatten, Wlan-Karte rausgenommen, Tastatur, Touchpad abgezogen, startet nicht.

Ich denke, ich komme nicht um einen Service herum. Mein Verdacht liegt ganz eindeutig beim Mainboard. Wie läuft das in diesem Fall ab?
Ich hoffe ja auf eine irgendwie geartete Kulanzregelung, das Ding ist 2,5 Jahre alt.
« Letzte Änderung: Februar 16, 2020, 22:55:12 von Sentenced666 »
--
Mobil: Schenker Compact 17 | i7-7700HQ | GTX 1070 | 32GB | 250GB 960Evo NVMe | 1 TB Crucial MX500 | 250GB 850 Evo | Win10 64 bit | BJ 08/17

Mobil alt: Schenker W703 | i7-4700MQ | GTX770M | 16GB | 250GB 840 Evo | 750GB HDD |  Win10 64bit | Bj 06/13

Sterlinger

  • Office NB
  • **
  • Beiträge: 194
  • Karma: +5/-1
Re: Compact 17 startet nicht
« Antwort #3 am: Februar 17, 2020, 08:01:03 »
wenn er jetzt gar nicht anginge, hätte man noch die BIOS-Batterie tauschen können, manchmal hilft das.

aber in Deinem Fall sieht es eher nach Mainboard aus, würde ich leider auch vermuten. Leider scheint das ab und zu vorzukommen, ob jetzt häufiger bei Clevo kann ich aber nicht sagen.

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4295
  • Karma: +250/-38
  • Offizieller XMG Forensupport
Re: Compact 17 startet nicht
« Antwort #4 am: Februar 17, 2020, 10:09:25 »
Zitat
Baue ich die Komponente aus, kann es sein, dass einige Tage einfach kein Fehler auftritt.

RMA-Team fragt nach: welche Komponente hast du konkret ausgebaut, so dass das Gerät danach wieder ein paar Tage ging. HDD, SSD oder RAM oder ..alles..?

// Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

Sentenced666

  • Moderator
  • DTR
  • *****
  • Beiträge: 894
  • Karma: +37/-1
  • Es geht immer besser...
Re: Compact 17 startet nicht
« Antwort #5 am: Februar 17, 2020, 10:22:02 »
Nichts. Zu dem Zeitpunkt habe ich nichts rausgenommen, da er ja irgendwann von allein kam. Der Ausbau der Komponenten startete erst gestern, als gar nichts mehr ging.

Der Fehler war eben, dass er erst nach mehreren Startversuchen startete. Daher auch meine Annahme, dass Elkos taub sind. Wenn die Kiste ein paar Mal gestartet hatte, waren diese vielleicht etwas erwärmt um ein paar Grad, was ausreichte, damit es lief.
Gestern gabs dann im Betrieb Bluescreens und seither startet er gar nicht mehr. Er hatte zu dem Zeitpunkt auch Temperatur, also hat sich entweder der/die Elkos(s) ganz erledigt, oder aber das wars sowieso und von vornherein nicht.

Gestern hatte ich aber alles raus. Zunächst die Ramriegel unter der Tastatur (weil ich die vor 2 Jahren nachgerüstet hatte und als kritischste Komponente erschien), dann die unten. Danach die Sata HDD, dann die m2 SDD und die Sata SSD, dann Betrieb ohne Akku, danach ohne Tastatur / Touchpad. Startete in keinem Fall. Im Akkubetrieb ging die Tastaturbeleuchtung sogar nach 5 Sekunden wieder aus.

Weil eben alles ab war, tippe ich nun auf Mainboard und ahne Böses.
PM an Tom ist raus. :'(
« Letzte Änderung: Februar 17, 2020, 10:26:01 von Sentenced666 »
--
Mobil: Schenker Compact 17 | i7-7700HQ | GTX 1070 | 32GB | 250GB 960Evo NVMe | 1 TB Crucial MX500 | 250GB 850 Evo | Win10 64 bit | BJ 08/17

Mobil alt: Schenker W703 | i7-4700MQ | GTX770M | 16GB | 250GB 840 Evo | 750GB HDD |  Win10 64bit | Bj 06/13

idlop

  • Office NB
  • **
  • Beiträge: 135
  • Karma: +6/-0
Re: Compact 17 startet nicht
« Antwort #6 am: Februar 18, 2020, 09:36:07 »
Dabei hatten wir noch die Stabilität unserer Kisten gelobt  :'( Das ist echt bitter. Halt uns mal auf dem Laufenden!
|| XMG P707 Notebook || NVIDIA GeForce GTX 1070 8GB GDDR5 - mit G-SYNC || Intel Core i7-6700HQ || 16GB (2x8192) SO-DIMM DDR4 RAM 2133MHz HyperX Impact || 240GB SATA-III SSD HyperX Savage ||

Sentenced666

  • Moderator
  • DTR
  • *****
  • Beiträge: 894
  • Karma: +37/-1
  • Es geht immer besser...
Re: Compact 17 startet nicht
« Antwort #7 am: Februar 18, 2020, 10:29:42 »
Mach ich gern.

Stand aktuell:

17.02. Ich warte auf Anweisung / RMA. Gerät liegt zu Hause und wartet auf Versand. Heute Abend baue ich die Platten raus und verpacke das Gerät, in der Hoffnung bald die entsprechende E-Mail vorzufinden.[/s]

18.02. RMA ist eingetroffen, Gerät wird zeitnah versandt. Ich muss die Platten noch rausbauen, denke mal, morgen früh geht es raus.

19.02.: Laptop ist in der Post.

Zwischenstand: Freitag hat nicht mehr gereicht um anzukommen, Samstags keine Zustellung: Also hoffen wir auf Montag!

24.02.: Gerät heute morgen angekommen, 10:46 Uhr kam die Nachricht, dass Gerät empfangen. Im Laufe des Tages dann: Nix Garantie, KVA in Arbeit (nicht unerwartet), Sie erhalten zeitnah Info.

Informationsfluss bis hierhin einwandfrei. Ich weiß gar nicht, worüber sich hier einige aufregen konnten.

25.02. KVA ist vor 8.00 Uhr morgens eingetroffen, ich habe bereits bestätigt und überwiesen. Ich bin mit der eingeräumten Kulanz sehr zufrieden. Wenn man wieder 2,5 Jahre Laufzeit kalkuliert, dann ist das ein lohnender Invest. Jetzt hoffe ich auf schnellen Versand.

Update: Nach kurzem E-Mail Kontakt und Frage nach schnellem Versand gegen Vorlage der Überweisungsquittung, sowie Frage nach vernünftiger Wärmeleitpaste, wurde mir gesagt, dass man versuche, das Ganze schnell wie möglich über die Bühne zu bekommen. Teile sind da.
Um 13:19 Uhr erhielt ich die Nachricht, dass Auftrag abgeschlossen. Ob es heute noch in den Versand geht, weiß ich nicht. Aber das nenne ich mal ultra-flott.
Wenn alles gut läuft, baue ich Ende der Woche noch die 1TB SSD ein, die ich eben noch bestellt habe. Und dann steht meinem Kundenbesuch am Wochenende nichts mehr im Wege!  ;D ;D ;D

26.02: Gerät ging gestern in den Versand, wird heute zugestellt, UPS.
« Letzte Änderung: Februar 26, 2020, 08:34:01 von Sentenced666 »
--
Mobil: Schenker Compact 17 | i7-7700HQ | GTX 1070 | 32GB | 250GB 960Evo NVMe | 1 TB Crucial MX500 | 250GB 850 Evo | Win10 64 bit | BJ 08/17

Mobil alt: Schenker W703 | i7-4700MQ | GTX770M | 16GB | 250GB 840 Evo | 750GB HDD |  Win10 64bit | Bj 06/13

Sentenced666

  • Moderator
  • DTR
  • *****
  • Beiträge: 894
  • Karma: +37/-1
  • Es geht immer besser...
Re: Compact 17 startet nicht
« Antwort #8 am: Februar 26, 2020, 08:37:08 »
Ich bin von diesem Service begeistert, und ich wiederhole meine Aussage, dass es in jedem Fall wichtig ist, den Service als Argument bei einem Kauf in Betracht zu ziehen. Damit meine ich nicht nur den innerhalb eines Garantiezeitraums, sondern auch danach. Immerhin ist das kein 399 Euro Notebook, das man wegwirft, wenns im Eimer ist.

Kommunikation, Abwicklungsgeschwindigkeit, Kulanzregelung... Genau so muss ein Service nach der Garantiezeit ablaufen.

Danke Schenker!

(...und Tom für die unkomplizierte Hilfe und den Blick über den Tellerrand)
--
Mobil: Schenker Compact 17 | i7-7700HQ | GTX 1070 | 32GB | 250GB 960Evo NVMe | 1 TB Crucial MX500 | 250GB 850 Evo | Win10 64 bit | BJ 08/17

Mobil alt: Schenker W703 | i7-4700MQ | GTX770M | 16GB | 250GB 840 Evo | 750GB HDD |  Win10 64bit | Bj 06/13

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska