Register
Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Antworten

Name:
E-Mail:
Betreff:
Symbol:

Verifizierung:

Shortcuts: mit Alt+S Beitrag schreiben oder Alt+P für Vorschau


Zusammenfassung

Autor: XMG Community
« am: April 22, 2021, 13:26:57 »

Zitat
gibt es wegen dem Control Center  für das Neo 15 2019 XNE15M19 noch eine neue Version ?
Aktuell auf Bestware Treiberportal ist es ja die 1.0.0.38

Danke für den Hinweis. Wir haben jetzt 1.0.0.55 hochgeladen für XMG CORE und NEO der "M19"-Generation. Bitte schau nochmal ins Download-Portal.

Changelogs: diverse Bugfixes.

VG,
Tom
Autor: nowincongito
« am: April 13, 2021, 14:32:40 »

Servus,

gibt es wegen dem Control Center  für das Neo 15 2019 XNE15M19 noch eine neue Version ?
Aktuell auf Bestware Treiberportal ist es ja die 1.0.0.38

weiter unten Im Zitierten:

So,ich bin ganz zufrieden mit meinem kleinen Problemkind neo15 (xne15m19). Die Anfangsschwierigkeiten (controlcenter) konnten nur gelöst werden durch das Nutzen des CC von der Early-version.

wäre es ja die XNE15E18 mit der Versions 2.0.3.1

und weiter

Hallo zusammen,

wir haben eine neue Test-Version vom Control Center für XMG CORE und NEO mit i7-9750H, also für die "M19"-Generation.

Wir werden dies in Kürze offiziell vorstellen. Dort soll noch ein weiteres Update für einen Support von Project Aurora einziehen. Eine Vorabversion findet ihr hier.

VG,
Tom

hier würde es die Version 1.0.0.50 geben.
Ich blick da langsam nicht mehr durch. ::)

Gruß

Chris
Autor: XMG Community
« am: November 16, 2020, 18:17:29 »

Nein, das wird leider nicht unterstützt.

VG,
Tom
Autor: sammo82
« am: November 12, 2020, 15:31:27 »

Hallo kann man das Control Center vom Neo15 2020 für das aus 2019 benutzen?  Funktioniert das?
Autor: XMG Community
« am: August 12, 2020, 11:17:54 »

Aktuell läuft bei PCGH ein Gewinnspiel, bei dem Ihr unser neues XMG NEO 15 gewinnen könnt! :)
https://www.pcgameshardware.de/Note...News/Schenker-XMG-NEO-15-Gewinnspiel-1355856/

// Arthur
Autor: XMG Community
« am: August 12, 2020, 04:10:47 »

Zum einen habe ich das Gerät mit einem 180W Netzteil erhalten.
Sollte nicht (gerade wegen der Grafikkarte) ein stärkeres Netzteil dabei sein?

Gegen Ende des Lebenszeit der 2019er-Version wurde das 230W gegen ein deutlich leichteres 180W-Netzteil getauscht. Damit geht für die RTX 2070 Max-Q der Overboost-Modus verloren. Im Enthusiast-Modus reicht das 180W-Netzteil aber vollkommen aus. Bitte wende dich an [email protected], um ein kompensierendes Angebot zu erhalten.

Zum anderen habe ich bei bisherigen Tests und allgemeinen Betrieb feststellen müssen, dass das Gerät im mittleren Bereich der Tastatur und erst recht beim metallenen Part dahinter (richtung Display) bereits nach wenigen Minuten nach dem Einschalten und ohne Last sehr heiß wird.

Ja, das ist völlig normal. Vor allem Metallgehäuse sind gut darin, die Hitze recht gut per Infrarot-Strahlung nach außen zu stoßen. Der schmale Grat unter dem Display liegt direkt auf den Heatsinks, an welche die Abwärme der Komponenten geleitet wird.

Zitat
Gibt es hierzu einen Tipp, woher es kommt bzw. wie man dies korrigieren kann?

Allgemein Maßnahmen zur Temperatur-Reduzierung:
Undervolting im BIOS
• 'Balanced'-Modus nutzen, anstatt 'Enthusiast'
FPS-Limiter nutzen - zumindest auf 143fps begrenzen, wenn nicht sogar weniger
• Grafik-Details herunterdrehen

Zitat
Gibt es die Möglichkeit, separat einen kleineren Akku zu erwerben sowie einen Trägerrahmen und Anschlusskabel für eine 2.5" Platte?
Auf dem Mainboard (sowie gemäß BIOS) gibt es die Option zum Anschluss einer SATA Platte, jedoch mit dem bei meinem Gerät verbauten Akku sowie ohne Anschlusskabel bleiben mir momentan "nur" die 2 M.2 Slots.

Akkus und Ersatzteile kannst du ebenfalls über die o.g. E-Mail-Adresse bestellen. Der Mainboard-Anschluss ist funktional - du bräuchtest daher wirklich "nur" den kleineren Akku und das SATA-Kabel+Halterahmen.

VG,
Tom
Autor: RaptorXP
« am: August 08, 2020, 19:00:37 »

Hallo,

Ich bin seit kurzem ebenfalls Besitzer des XMG Neo 15 (2019) mit einer RTX 2070 Max-Q.

Dazu zuerst ein paar Fragen:
Zum einen habe ich das Gerät mit einem 180W Netzteil erhalten.
Sollte nicht (gerade wegen der Grafikkarte) ein stärkeres Netzteil dabei sein?
Zum anderen habe ich bei bisherigen Tests und allgemeinen Betrieb feststellen müssen, dass das Gerät im mittleren Bereich der Tastatur und erst recht beim metallenen Part dahinter (richtung Display) bereits nach wenigen Minuten nach dem Einschalten und ohne Last sehr heiß wird.
Die Temperaturen für CPU und Grafikkarte sind mit 47°C / 50°C ohne Last OK, die Frage lautet hierzu, ob der hintere Bereich dennoch heiß sein sollte?
Ich habe zur Sicherheit ein Cooling-Pad (Lüfter) drunter, welches das Gerät zusätzlich von unten belüftet, hat aber keine Besserung gebracht.
Es wirkt wie ein Hitzestau bzw. etwas was scheinbar nicht von der Kühlerkonstruktion mit gekühlt wird.
Gibt es hierzu einen Tipp, woher es kommt bzw. wie man dies korrigieren kann?
Ich bevorzuge es, ein Notebook möglichst lange nutzen zu können (selbst mein erstes XMG, das XMG 5 [M860TU] lebt immernoch sowie mein XMG P502 Pro [P150EM] werkelt fröhlich vor sich hin)
Und noch eine Frage:
Gibt es die Möglichkeit, separat einen kleineren Akku zu erwerben sowie einen Trägerrahmen und Anschlusskabel für eine 2.5" Platte?
Auf dem Mainboard (sowie gemäß BIOS) gibt es die Option zum Anschluss einer SATA Platte, jedoch mit dem bei meinem Gerät verbauten Akku sowie ohne Anschlusskabel bleiben mir momentan "nur" die 2 M.2 Slots.

@ Stepon:
Das 2004 Update wurde und wird nach und nach für alle Geräte freigeschaltet.
Wenn du es sehr eilig hast, kannst du mit Hilfe des MediaCreationTool von Microsoft (Googlesuche: Windows 10 ISO) entweder das Update manuell anstarten oder dir einen USB-Stick zum installieren von Windows 10 in der aktuellsten Version erstellen.
Daten sichern nicht vergessen.
Autor: XMG Community
« am: Juli 07, 2020, 19:05:29 »

Es liegt wahrscheinlich daran, dass Windows Update nicht die unique hardware identifier (CHIDs) unserer Laptops kennt und daher nicht so gezielt Treiber-Updates ausrollen kann. Also werden erstmal Desktop-Systeme und solche Laptops versorgt, die Microsoft in- und auswendig kennt.

Aber ja, ggf. manuell frisch installieren oder abwarten. :)

VG,
Tom
Autor: Sterlinger
« am: Juli 03, 2020, 12:56:34 »

hast Du es denn eilig? ich würde so oder so noch warten, es sind sicher einige Fehler drin.

Und ja, es kann auch dauern, ich habe schon mal Monate gewartet, bis ein Windows Update bei mir angeboten wurde, dann lief es aber auch ohne Probleme
Autor: Stepon
« am: Juli 03, 2020, 12:22:52 »

Hallo,

auf meinem Neo 15 (Early 2019, RTX 2060) bietet mir Windows 10 das Update auf Version 2004 immer noch nicht an:

"The Windows 10 May 2020 Update is on its way. Once it’s ready for your device, you’ll see the update available on this page." (unter Settings > Update & Security > Windows Update)

Woran könnte das liegen? Besteht ein Kompatibilitätsproblem?

Viele Grüße!
Autor: XMG Community
« am: Juni 16, 2020, 17:50:12 »

Hi René,

vielen Dank für deinen Bericht.

Hier noch dein Link in klickbarer Form, da freut sich das Google Ranking von Avell:

https://github.com/rodgomesc/avell-unofficial-control-center

VG,
Tom
Autor: rk3rn3r
« am: Juni 10, 2020, 14:35:40 »

Hallo!

Ich bin seit ein paar Tagen Besitzer eines XMG Neo 15 (XMG NEO 15 M19, RTX 2070). Windows lief von Hause aus prima.

Kubuntu/Ubuntu 18.04 LTS Netinstall hat leider nicht geklappt, weil die Grafikkarte ein SEHR kaputtes Bild erzeugt hat (egal welche Kernel-Parameter ich gesetzt habe). Da ist die 2070 wahrscheinlich einfach zu neu.
Ubuntu/Kubuntu Shell Expert Netinstall mit 19.10/20.04. hat aber auf Anhieb geklappt!

Alles außer RGB Keyboard hat out-of-the-box funktioniert!
Für das Keboard verwende ich jetzt AUCC:
github.com/ rodgomesc/ avell-unofficial-control-center
Damit kann ich unter Linux die RGB-Tastatur-Beleuchtung einstellen.

Bin bisher begeistert!

Viele Grüße,
René
Autor: XMG Community
« am: Februar 19, 2020, 21:18:19 »

Fühlte sich sauber an, da schien nichts zu klemmen. Das Problem tritt aber wie gesagt nur sporadisch auf und lässt sich leider nicht gezielt reproduzieren. Vielleicht verschwindet es ja jetzt schon durch den Aus- und Einbau der Tastenkappe.

Sieht auf jeden Fall auf dem Foto alles richtig aus. Sag Bescheid, ob der Ein-/Ausbau gehofen hat! :)

VG,
Tom
Autor: sammo82
« am: Februar 15, 2020, 17:43:50 »

Vielleicht sind die Klammern verklemmt manchmal.  Sehen die gut aus und darunter die Platte und Löcher bzw. Aufnahmen auch?
Autor: Stepon
« am: Februar 15, 2020, 17:28:50 »

Fühlte sich sauber an, da schien nichts zu klemmen. Das Problem tritt aber wie gesagt nur sporadisch auf und lässt sich leider nicht gezielt reproduzieren. Vielleicht verschwindet es ja jetzt schon durch den Aus- und Einbau der Tastenkappe.

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska