Notebookcheck

Autor Thema: HILFE ASUS X72D  (Gelesen 8027 mal)

Yasir203

  • Gast
HILFE ASUS X72D
« am: Februar 20, 2019, 00:04:39 »
Hi, ich bräuchte Hilfe zu folgendem Gerät:
Notebook Asus X72D
Prozessor: AMD Phenom II X3 N830
Grafikkarte: ATI Mobility Radeon HD 5470
Bildschirm: 17.3 Zoll, 16:9, 1600x900 Pixel

Sachverhalt:
Das Notebook habe ich gebraucht gekauft mit der Fehlermeldung das kein Boot Device gefunden wurde. Soweit so gut, habe eine Kingston SSD 240GB A400 bestellt. 3-4 Tage später kam diese auch an und schwupp in den Laptop eingebaut. Dazu muss ich sagen das bei Kauf des Laptops keine Festplatte dabei war.
Und nun zum Problem:
Der Laptop fährt nicht mehr hoch!
Drücke ich den Power Button, leuchtet zunächst das Strom LED neben dem Button. Unten am Laptop leuchtet je nachdem ob ich den Akku rausnehme oder reinlege die Akku LED nicht oder nur orange. Neben dem Akku LED leuchtet eine weitere LED grün, das Symbol ist das einer Glühbirne.
Beim Anschalten läuft das optische Laufwerk kurz an, in einer eingesetzten HDD fängt es nicht an zu routieren. An den RAM Modulen liegt es auch nicht. Weder mit dem alten einem neuen oder gar keinem Riegel oder gewechseltem Port sehe ich keine Veränderung.

Am Display liegt es meiner Meinung nach auch nicht.. zur Begründung:
Beim Anschalten fängt der kühler garnicht erst an sich zu drehen! Als ich das NB mit einem externen Bildschirm verbunden habe hätte dieser kein Signal empfangen.
Nun etwas eigenartiges: wenn ich ein wenig länger auf den Power Button drücke, leuchten die beiden LEDs für Feststelltaste aktiviert und Nummernblock aktiviert auf. Auf dem externen Gerät wird jetzt kurz ,bitte signalkabel überprüfen‘ angezeigt und dann wieder kein Signal. Das optische Laufwerk läuft wieder an. Der kühler bleibt aus, aber es wird trotzdem warm da die CPU warm wird und die Wärme an den Lüfter geleitet wird.

Habe schon etliches Kabel rausziehen und Komponenten wechseln versucht. Auf der SSD ist kein Windows drauf, wollte mit einem USB Stick Booten.

Ich wäre wirklich überaus dankbar wenn mir jemand weiterhelfen könnte.
Mit freundlichen Grüßen

Marco Hoffmann

  • Gast
Re: HILFE ASUS X72D
« Antwort #1 am: Oktober 03, 2019, 15:29:25 »
nur so beim vorbeisurfen eine Idee: Du schreibst gar nichts vom BIOS, aber die Meldung "keine Festplatte" kann ja nur vom BIOS kommen (habe vorgestern mein X72D (Modellbezeichnung weicht von angegebener BIOS-Bezeichnung im BIOS dieses Modells ab) von 215 mit K72Dras216.zip von asus-homepage (exkurs: war mit firefox-esr unter debian herunterladbar, von windows7 aus mit firefox nur Frage nach OS, kein link, musste nochmal dualboot bemühen und auf gemountete windows-partition kopieren, winflash von asus war in win7 schon unter programme/asus-utility) geupdated, das soll auch aus dem BIOS heraus gehen mit neuem BIOS auf usb-stick.

das half mir (https (www)davor):
asus.com/de/supportonly/K72Dr/HelpDesk_BIOS/
asus.com/de/support/FAQ/1008276/
dlcdnets.asus.com/pub/ASUS/nb/K72DR/K72Dras216.zip

In das BIOS kommt man beim Asus X72D durch gedrückt halten von F2 beim Reboot/ Anschalten.

Wenn nun der Vorbesitzer das BIOS zerschossen hat.. Werkstatt

Marco Hoffmann

  • Gast
Re: HILFE ASUS X72D
« Antwort #2 am: Oktober 03, 2019, 15:39:18 »
P.S. "SSD" hat mein X72D nicht, kann der Controler das überhaupt?
Stöpsel doch mal eine HDD an.

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska