Notebookcheck

Autor Thema: Control Center 2.0 ließt keine GPU temp ab! (XMG u17)  (Gelesen 423 mal)

Xmg U-17

  • Einsteiger NB
  • Beiträge: 1
  • Karma: +0/-0
Hallo,
Ich habe leider das Problem auf meinem Ultra 17 ,dass ich seit dem update auf den  aktuellsten Bios/ Treiber stand, das Programm Controll- Center 2.0 v1.0.65 (auch die vorherige version hatte das selbe Problem) leider keine Gpu Temp mehr abließt. Die Temperatur der Gpu ist auf 40C scheinbar fixiert und somit die automatische Kühlersteuerung nicht mehr möglich bzw beim Spielen überhitzt die Gpu. Die einzige Möglichkeit ist die Geschwindigkeit manuell  zu steuern . Auf Furmark wird die Temperatur korrekt angezeigt.
Da der Mysn support nicht mal seinen Highend- Geräten (wo ich ein notebook mit gtx 1080 dazu zählen würde)  einen angemessenen Support gibt, muss ich mich an euch hier wenden um das Problem zu lösen.
Ich danke schonmal im vorraus .

Sterlinger

  • Office NB
  • **
  • Beiträge: 98
  • Karma: +3/-1
Re: Control Center 2.0 ließt keine GPU temp ab! (XMG u17)
« Antwort #1 am: Januar 11, 2019, 20:02:42 »
diese Control Center software funktioniert immer mal nicht so richtig oder macht Probleme, da gibt es keine Lösung, nur hoffen auf eine neue Version...

ich habe eine ältere, auch ein anderes XMG, und zufällig ist beim Hochfahren der Control Center heute auch mal wieder abgestürzt und dass Auslesen der Grafikkarten-Temperatur geht bei meiner auch nicht richtig, hat aber bei mir zum Glück keinen Einfluss auf die Lüftersteuerung

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska