Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Autor Thema: XMG U716 P775DM1-G geht einfach aus  (Gelesen 625 mal)

Cover

  • Gast
XMG U716 P775DM1-G geht einfach aus
« am: Dezember 04, 2021, 11:28:52 »
Hi,
ich habe ein XMG U716 P775DM1-G und seit ein paar Tagen das Problem, dass das Notebook unter bestimmten Umständen einfach aus geht.

Seit wann tritt das Problem auf?
Seit ca. 1 Woche. Zuvor ist das nie passiert. Ungefähr seit dem ich New World spiele.

Was passiert zuvor?
- Spiele mit hoher GPU-Last, wie Anno 1800 oder New World
- FurMark (nach ein paar Sekunden)
- Ohne Netzteil und ohne Last bei ca. 70% vollem Akku

Was passiert?
Das Notebook geht einfach aus, schwarzer Bildschirm, kein Ton, kein Piepen, ohne Vorwarnung. Die grüne LED am Netzteil wird nach dem Abschalten dunkler.

Geht es wieder an?
Unmittelbar danach nicht. Erst, wenn das Netzteil vom Stromnetz getrennt wurde und ein paar Sekunden später wieder angesteckt wird, geht die LED im Netzteil wieder richtig an und da Notebook lässt sich wieder hochfahren.
Wenn es ohne Netzteil abschaltet, lässt es sich erst wieder starten, wenn man das Netzteil ansteckt.

Temperaturproblem?
Hatte ich zuerst in Vermutung, das sah aber alles gut aus. Habe trotzdem die Lüftung gereinigt, war etwas Staub drin aber noch keine relevanten Mengen. Wärmeleitpaste hatte ich auch ersetzt. Das hat die Temperaturen nicht verändert.
Im Idle liegt die CPU bei ca. (CPU Package) 37°C. Die GPU bei (GPU Temperature) 42°C bzw. (Hot Spot) 55°C.
Mit GPU-Z hatte ich die Werte einmal bei FurMark loggen lassen. Die Hot Spot Temperatue steigt sehr schnell auf 71°C, bleibt ein paar Sekunden konstant dort und plötzlich geht das Notebook aus. Es sieht nicht so aus, als würde irgendwas zu heiß werden.

Wann tritt das Problem nicht aus?
Das Notebook kann stundenlang mit Netzteil idle laufen ohne Probleme.
Am Netzteil mit nur CPU Last (CPU Burner) läuft es auch stabil.

Magic Smoke?
Ist noch drin.

Garantie?
Ich schätze eher nicht, das Notebook wurde 2017 gekauft. :(

Aber ist das Problem eventuell bekannt? Auch von verwandten Modellen?
Gibt es Lösungsansätze? Oder weitere Diagnosemöglichkeiten zum Eingrenzen?

Es würde mich freuen, wenn das irgendwie lösbar wäre. :)

Cover

  • Gast
Re: XMG U716 P775DM1-G geht einfach aus
« Antwort #1 am: Dezember 04, 2021, 23:23:26 »
Hi,
Update: Die letzte Nacht lief das Notebook ohne Absturz durch. Im Laufe des Tages wurde es aber schlimmer.
Abstürze treten auf: mit Akku, mit Netzteil und mit Netzteil und Akku.

Vor dem Abschalten klackte der Lautsprecher ein paar mal.

Selbst im BIOS schaltete das Notebook automatisch ab.

Beim "letzen" Mal wurde erst der Bildschirm schwarz. Die Hintergrundbeleuchtung war noch an und lies sich auch noch mit den Hotkeys ein und ausschalten. Einige Sekunden danach drehten plötzlich die Lüfter voll auf. Das Notebook fing an zu piepen: ca. 1s Piep, 3s Pause. Das war mir zu viel, ich habe den Powerbutton gedrückt gehalten, bis das Notebook aus war und den Akku und die SSDs ausgebaut.

Sieht so aus, als wäre es jetzt reproduzierbar hinüber.

Ab hier Vermutung:
Meine Vermutung geht ganz stark in Richtung Stromversorgung der GPU. Da liegt vermutlich irgendwo ein Kurzschluss vor, der sporadisch auftritt. Wird der Kurzschluss zu stark, schaltet das Netzteil wegen Überstrom ab und das Notebook wegen Unterspannung aus.

Das würde erklären, warum das Netzteil wieder an geht, wenn man es kurz vom Netz trennt.

Und es scheint ein Problem im Notebook zu sein, da es auch ohne Netzteil passiert.

Ist da noch etwas zu retten? Viel kann es ja nicht mehr sein. Mainboard oder GPU. Leider beides vermutlich verdammt teuer, wenn überhaupt zu bekommen. Oder?

Cover

  • Einsteiger NB
  • Beiträge: 5
  • Karma: +0/-0
Re: XMG U716 P775DM1-G geht einfach aus
« Antwort #2 am: Dezember 05, 2021, 20:37:13 »
Hi,
ich habe heute mal die PCIe Versorgungsspannung für die GPU (an der MXM Schnittstelle gemessen)  und die Akkuspannung aufgezeichnet, in dem Moment, wenn das Notebook ausgeht.

Es wird ohne Netzteil, mit Akku und ohne SSDs im BIOS betrieben. Das geht meist eine knappe Minute gut, bevor es wieder abschaltet.

Hier die Aufnahme: (siehe Anhang)
Zeit: in Mikrosekunden
Blau: PCIe Versorgungsspannung an GPU in mV
Orange: Akkuspannung in mV

Die Akkuspannung lag erst bei ca. 17V und die PCIe Spannung bei 14,6V +- Rauschen. Ist das soweit normal?

Dann kommt ein ganz kurzer Peak nach unten, der beide Spannungen betrifft. Ich habe davon nur 1 sample aufgezeichnet. Das muss ca. 1ms lang gewesen sein.

Da die Akkuspannung einbricht, deutet das auf viel Strom hin, wahrscheinlich ein kurzer Kurzschluss.

Betroffen ist vor allem die Spannung für die GPU, die sinkt auf <5V.
Ich kenne das Mainboard noch nicht so gut, um hier mit Sicherheit zu sagen, ob es die GPU ist, die so viel Strom zieht oder das Mainboard selbst.

Nach dem Peak scheint der Strom kontinuierlich zuzunehmen, da auch die Akkuspannung immer weiter einbricht, bis die Last dann komplett weg ist.

Das Absinken der Spannung könnte die Ursache der Lautsprechergeräusche (Knacken) sein.

Das Ohmmeter zeigt direkt an den GPU Versorgungspings ca. 25KOhm an. Wenn die MOSFETs direkt kaputt wären, hätte ich hier <10 Ohm erwartet. Das deckt sich auch damit, dass das Notebook startet und eine Weile läuft. Da muss ja alles "normal" sein.
« Letzte Änderung: Dezember 05, 2021, 20:40:04 von Cover »

Cover

  • Einsteiger NB
  • Beiträge: 5
  • Karma: +0/-0
Re: XMG U716 P775DM1-G geht einfach aus
« Antwort #3 am: Dezember 05, 2021, 21:04:39 »
Hier noch eine Aufnahme. Diesmal i zeigen beide Kurven die Versorgungsspannung der GPU. Achtung, die Werte bitte nur qualitativ betrachten. Habe die Spannungsteiler nicht kalibriert!

Blau ist hier die Spannung AUF der GPU, direkt nach der MXM Schnittstelle.
Orange ist die Spannung auf dem Mainboard, direkt vor der MXM Schnittstelle.
Meine Idee war, dass das der wohl größte Widerstand ist. Wenn es also einen Kurzschluss auf der GPU gibt, wird wohl dort die Spannung weiter einknicken, als auf auf dem Mainboard.

Und nunja, es ist eindeutig. Auf der Grafikkarte gibt es einen Kurzschluss.
Dass MOSFETs nur sporadisch nicht gehen, habe ich noch nicht beobachtet. Bei der GPU kann ich mir aber einen internen Kurzschluss vorstellen.

Weiß jemand, welche GTX980M MXM Karten kompatibel sind?
Und wo man eine herbekommt?

Leider bootet das Notebook ohne die MXM GPU nicht, sonder piept 22mal und fährt dann herunter.

Cover

  • Einsteiger NB
  • Beiträge: 5
  • Karma: +0/-0
Re: XMG U716 P775DM1-G geht einfach aus
« Antwort #4 am: Dezember 06, 2021, 16:20:38 »
Neuer Versuch mit mehr Messpunkten. Diesmal mit kalibrierter Spannungsmessung. Heute hält das Notebook erstaunlicherweise wieder länger durch und stürzt erst (reproduzierbar) mit RufMark ab, das läuft aber auch länger, als gestern. Die Temperaturen lagen bei ca. 55°C (GPU) und 75°C (Hot Spot GPU). Bluescreens gab es wieder nicht. Er geht einfach aus, außer ein Mal: Da wurde der Bildschirm für ca. 1s komplett monoton beige, danach ging das Notebook aber "wie gewohnt" ganz aus.

Blau = Akkuspannung, gemessen an PC197, dem Elko direkt am Akku.
Orange = Spannung für GPU auf Mainboard vor SchalterQ37
Gelb = Spannnung für GPU auf Mainboard nach Schalter Q37, vor MXM Schnittstelle
Grün = Spannung für GPU nach MXM Schnittstelle

Die Bilder sind wieder im Anhang. Der Reihe nach sind der Gesamtablauf, der Moment des Ausschaltens und der erste Einbruch zu sehen.

Was ist der Reihe nach passiert:
- (vor der Messung) Akku eingesteckt
-  Netzteil wurde angesteckt: die Akkuspannung steigt in zwei Schritten, das Mainboard und alle Komponenten werden mit Netzteilspannung (19,5V) versorgt.
- Erst beim Booten wird die GPU mit Strom versorgt. Q37 wird eingeschaltet
-  Die Spannung auf dem Mainboard zittert leicht, wahrscheinlich lastabhängig und normal
- Die Spannung auf dem Mainboard zittert noch mehr bei hoher Last durch FurMark. Sieht soweit aber stabil aus
- Alle Spannungen brechen plötzlich ein. Netzteil und Akku scheinbar abgeschaltet, gemessen wird wahrscheinlich noch Restladung in Kondensatoren
- Akku schaltet kurze Zeit später wieder zu, umd danach wieder abzuschalten
- GPU wird nicht wieder eingeschaltet
- Akku wird final abgeschaltet, durch geringe Last langsamer Abfall der Spannung auf Mainboard durch Restladung in Kondensatoren

Im Moment des Spannungseinbruchs:
- Zuerst und am weitesten bricht die Spannung auf der GPU ein (grün). Dicht gefolgt von der Spannung vor zwischen Q37 und MXM (gelb), gefolgt von der Spannung vor Q37.
- Ein Sample nach dem Einbruch steigen die Spannungen wieder ein Stück. Der Kurzschluss scheint sehr schnell beendet

Kennt jemand diese Symptome oder kann da noch irgendetwas hinein interpretieren?

Cover

  • Einsteiger NB
  • Beiträge: 5
  • Karma: +0/-0
Re: XMG U716 P775DM1-G geht einfach aus
« Antwort #5 am: Dezember 06, 2021, 19:32:41 »
So langsam zweifel ich an meiner Theorie mit dem Kurzschluss der GPU.
Der starke Spannungseinbruch bei der GPU kann auch einfach davon kommen, dass die GPU gerade am meisten Strom zieht. Der Rest auf dem Mainboard zieht weniger aus den Pufferkondensatoren.

Damit kommen wieder eine Menge Möglichkeiten in Betracht.
Wäre ein sporadischer Kurzschluss des Akkus möglich?
Die Ladeschaltung auf dem Mainboard bietet zumindest eine Strombegrenzung, aber kann die auch einen satten Kurzschluss ab?

Es kann alles ein... :(

Cover

  • Einsteiger NB
  • Beiträge: 5
  • Karma: +0/-0
Re: XMG U716 P775DM1-G geht einfach aus
« Antwort #6 am: Dezember 06, 2021, 22:40:19 »
Ok, es ist definitiv die GPU.
Nach einer Runde FurMark war der Fehler eine Zeit lang permanent.
Beim Drücken des Start-Knopfes, versuchte das Notebook zu booten, um ca. 1s später wieder auszugehen. Akku raus, oder Netzteil neu anstecken setzten das wieder zurück. Also wieder Kurzschluss irgendwo.

Nach dem Ausbau der GPU startete der Rechner wieder. Allerdings ohne Bild und nach ein paar Sekunden fing er zu piepen an. Das ist mehr, als mit GPU. :D

Wahrscheinlich vermisst er den GPU Temperatursensor, das war das gleiche Piepen, wie das ohne Kühlung.

Dann hatte ich angefangen, die MOSFETs zu vermessen. 2 von 3 hatten am High-Side-NFET je <1Ohm von Gate zu Source. Bingo dachte ich, also beide ausgelötet. Ergebnis: Notebook geht an, aber kein Bild.
Ausgebaut gemessen waren am Gate aber wieder >1MOhm. Also wieder eingelötet und das Bild kommt wieder. Er stürzt aktuell aber auch im BIOS regelmäßig ab.

Noch genauer werde ich die Sache jetzt nicht untersuchen.
Ich mache mich jetzt auf die Suche, nach einer bezahlbaren Ersatz-GPU.

Falls also jemand das gleiche Fehlerbild hat: Es könnte die GPU sein ;)

 

 
» Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska