Register
Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Autor Thema: XMG NEO 15: SSD wird nicht mehr erkannt, bootet nicht mehr (XNE15M18)  (Gelesen 404 mal)

Tom_Berlin

  • Einsteiger NB
  • Beiträge: 1
  • Karma: +0/-0
Hallo zusammen,

vielleicht kann mir hier jemand helfen, da ich leider nicht mehr weiter weiß.

Ich habe festgestellt, dass mein XNE15M18 laut Windows Update nicht für Win11 gerüstet ist. Ein Check ergab, dass es wohl daran liegt, dass mein BIOS noch im Legacy Mode und nicht im UEFI Mode läuft. Wenn ich es auf UEFI umgestellt habe, ist er nicht mehr gestartet und hat meine Boot-SSD (EVO 970) nicht mehr erkannt. Auch nach einem BIOS Update hat er die Platte nicht mehr erkannt - mit dem Unterschied, dass er sie nun selbst im Legacy Mode nicht mehr erkennt. Die Seagate FireCuda erkennt er noch.

Nun habe ich das Problem, dass ich auch Windows nicht neu installieren kann. Wenn ich einen bootfähigen USB Stick erstelle und damit die Installation starten möchte, bekomme ich die Meldung "Ein für den Computer erforderlicher Medientreiber fehlt". Habe es auch bereits mit 3 verschiedenen USB Sticks versucht. Erstellung der Sticks sowohl über rufus als auch über das Microsoft eigene Tool. Ich habe auch schon beide Platten ausgebaut und eine komplett leere, formatierte Festplatte eingebaut. Auch darauf kann ich nicht installieren.

BIOS Version: N.1.09
EC Version 1.38.09

Habe das BIOS auch schon einmal vom Strom genommen, aber leider alles ohne Erfolg.

Hat noch jemand eine Idee? Ich bin am Verzweifeln und hänge hier seit 7 Stunden vor dem Thema und lese mich durch zig Foren....

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4810
  • Karma: +266/-38
  • Offizieller XMG Forensupport
Re: XMG NEO 15: SSD wird nicht mehr erkannt, bootet nicht mehr (XNE15M18)
« Antwort #1 am: Dezember 28, 2021, 16:23:21 »
Der Post ist leider schon etwas älter, aber ich würde folgendes tun:
- SSD in anderen Laptop einbauen und Daten retten
- "diskpart" nutzen und den "clear"-Befehl ausführen (Infos)
- "diskmgmt.msc" nutzen und SSD neu initialisieren
- BIOS-Defaults im Laptop laden - dadurch sollte er im UEFI-Modus laufen
- Windows auf SSD installieren

VG,
Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

 

 
» Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska