Register
Notebookcheck

Autor Thema: NEO 17 schon wieder defekt  (Gelesen 519 mal)

Lito

  • Einsteiger NB
  • Beiträge: 8
  • Karma: +0/-0
NEO 17 schon wieder defekt
« am: Februar 17, 2020, 21:30:52 »
Hallo zusammen,

ich wollte mal mein Leid mit meinem NEO 17 mitteilen.
Nachdem Schenker mein erstes Gerät nach einem defekt am Mainboard ausgetauscht hat, ist nun das Ersatzgerät schon wieder defekt.
Das erste Gerät war noch nicht einmal ein halbes Jahr alt. Das Ersatzgerät nun ist gut eine Woche hier. Nun muss ich schon wieder in den sauren Apfel beißen und das Teil wieder zum Service schicken.
Zwei Ausfälle innerhalb von so kurzer Zeit lassen bei mir Zweifel bzgl. der generellen Haltbarkeit von XMG/Schenker Produkten aufkommen. Mein altes Asus Gerät läuft heute noch tadellos nach 9 Jahren täglichen Einsatz.

Gerne möchte ich meine Probleme mit den Geräten einmal etwas konkretisieren.
Das erste Gerät hat unter Last sporadisch unter Grafikfehlern gelitten(GTX1660ti). Das hat sich durch Flackern des gesamten Bildchirms bemerkbar gemacht. Die Spiele sind dann nach einer gewissen Zeit auch abgestürzt. Teilweise ist das Gerät auch mitten im Betrieb grundlos komplett ausgegangen. Das wurde dann hinterher so schlimm, dass das Gerät schon bei jeder Bewegung einfach aus ging und sich auch nicht mehr einschalten ließ. Erst nach einer gewissen Zeit Stromlos schalten, ließ sich das Gerät wieder einschalten. Beim Druck auf den Power Schalter kamen teilweise merkwürdige Geräusche aus dem Gerät.

Das Ersatzgerät hat nun ein anderes Lüfterverhalten als das erste Gerät. Die Lüfter schalten im Idle oder Office Betrieb nur ganz selten mal ab. Sie laufen quasi dauerhaft. Zwar in der leisesten Stufe aber sie sind an. Das nervt deswegen besonders weil ich weiß, dass das erste Gerät ruhiger war. Die Windows Installation ist genau die selbe wie vorher weil ich die Festplatte vom ersten Gerät wieder verwendet habe. Es laufen auch keine Prozesse, die die CPU im Ruhezustand auslasten. Laut Taskmanager liegt die CPU Auslastung zwischen 0-3 %.
Abgesehen von den Lichthöfen im Display, die ich mit dem Ersatzgerät nun ertragen muss besteht aber wieder ein Problem mit der Grafikkarte.
Und zwar wieder mit der GTX1660ti. Diese steigt nun sporadisch ganz aus und im Gerätemanager steht: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)
Auch nach einem Neustart steht der Fehler immer noch drin und die Karte arbeitet nicht mehr.
Erst nachdem das Gerät eine gewisse Zeit ausgeschaltet war, verschwindet der Fehler.
Ich habe sämtliche Treiber Versionen ausprobiert. Von der Schenker Homepage und direkt von Nvidia. Auch die StudioTreiber habe ich versucht. Umein Problem mit der Windows Installation auszuschließen,habe ich auf einer separaten Festplatte eine neue Parallel Installation aufgesetzt.
Dort läuft die Karte ebenfalls in den Fehler und verstummt.
Ich habe schon mit dem Service telefoniert. Dort wurde gesagt, dass der Fehler vom Techniker nachvollzogen werden muss, damit ein Tausch stattfinden kann. Wenn solche Fehler aber nur sporadisch auftauchen, insbesondere erst nach vielen Stunden Betrieb, wie möchte der Service den Fehler denn nachvollziehen können?Womöglich bekomme ich das selbe Gurkengerät wieder zurück geschickt.

Es ist doch wirklich sehr taurig und vor allem nervig bei einem neuen Gerät und bin wirklich äußerst unglücklich mit dem Kauf.
Gibt es hier im Forum ähnliche Erfahrungen?
« Letzte Änderung: Februar 20, 2020, 14:23:10 von Lito »

CrazyAchmed

  • Netbook
  • *
  • Beiträge: 10
  • Karma: +0/-0
Re: NEO 17 schon wieder defekt
« Antwort #1 am: Februar 26, 2020, 19:57:28 »
Bei meinem Neo 17 ist letztens auch die Grafigkarte abgeraucht. Hab auch die Version mit der 1660Ti. Der Laptop war keine 5 Monate alt. Unter Last gabs dann immer nen Bluescreen der auf die Nvidia Karte verwies. Hab im Netz zwar auch viel gelesen dass Nvidia GPUs bei Laptops generell gerne mal abrauchen aber es hinterlässt schon ein dummes Gefühl (was wenns wieder passiert und dann außerhalb der Garantie??) Zumindest muss ich sagen das Bestware das schnell geregelt hat. Der Austausch hat keine 10 Tage gedauert. Hoffe mal es war nur ein dummer Zufall...

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4067
  • Karma: +242/-38
  • Offizieller XMG Forensupport
Re: NEO 17 schon wieder defekt
« Antwort #2 am: März 04, 2020, 16:07:07 »
Hallo Lito,

klingt merkwürdig. Da du Windows bereits neuinstalliert hast, müssen wir hier von einer Hardware-Ursache ausgehen. Bitte melde dich unter der alten RMA-Nummer noch einmal bei unseren Support.

Das XMG NEO 17 ist auf jeden Fall eines unserer Bestseller und hat laut den Zahlen in unserem System im Schnitt keine besonders hohe Ausfallrate. Aber wenn's einen erwischt, dann gern auch gleich zweimal. Wir bitten den erneuten Aufwand des Einsendens zu entschuldigen.

VG,
Tom
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

Lito

  • Einsteiger NB
  • Beiträge: 8
  • Karma: +0/-0
Re: NEO 17 schon wieder defekt
« Antwort #3 am: März 07, 2020, 11:06:24 »
Ich habe nun mein Gerät zurück erhalten. Das Mainboard wurde getauscht. Die Grafikkarte funktioniert wieder. Das Lüfterverhalten ist etwas besser geworden. Damit könnte ich nun leben.
Allerdings ist wie in einem parallel Thread bereits erwähnt ein neues Bios geflasht worden, mit dem sich die Lichtleiste vorne nicht mehr abschalten lässt. Die spielt nun munter den ganzen Tag ihre Farben durch. Dazu kommt noch, dass der Overboost Modus nicht mehr anzuwählen ist.

Mit dem Gerät wird einem wenigstens niemals langweilig. Es gibt immer was neues zu entdecken.
« Letzte Änderung: März 07, 2020, 11:12:23 von Lito »

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 4067
  • Karma: +242/-38
  • Offizieller XMG Forensupport
Re: NEO 17 schon wieder defekt
« Antwort #4 am: März 12, 2020, 08:30:33 »
Die Problematik mit dem Control Center würde ich gern im parallelen Thread besprechen :)

// Arthur
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska