News:

Willkommen im Notebookcheck.com Forum! Hier können sie über alle unsere Artikel und allgemein über Notebook relevante Dinge disuktieren. Viel Spass!

Main Menu

[Sammelthread] Control Center 3.0 wurde vereinheitlicht

Started by XMG Community, January 21, 2020, 21:48:45

Previous topic - Next topic

xXx

Moin Jakob,

leider nur ein Teilerfolg.

Heute Nacht nach der ersten Installation ging genauso wenig wie mit der 3.46.

Heute gab es ein paar Windows Updates die ich direkt installiert habe.

Zudem habe ich die Funktion reparieren und zurücksetzen unter "Apps und Features" entdeckt.

Das habe ich für das CC und Fn Hotkeys and OSD durchgeführt.

Anschließend CC gelöscht und einen Neustart durchgeführt.

Danach noch mal die verlinkte 3.74 aufgespielt.
Beim neu Booten habe ich schon gesehen das die Tastaturbeleuchtung nun anders ist.

Da hatte ich schon Hoffnung. Die Fn Tasten gingen zwar nicht, aber das Menü konnte ich nun öffnen. Allerdings kann ich dort eigentlich nichts einstellen.

Powermodes geht gar nicht.
Kann ich zwar anklicken, aber gespeichert wird da nichts.

Flexikey habe ich nie genutzt. Kann ich also nichts zu sagen.

LED Keyboard gehen nur die Effekte. Nicht die Unifarben.

Einzig die Lüftereinstellung scheint übernommen zu werden.

Gut. Jetzt habe ich mir gedacht, andere Versionen haben auch manchmal nicht funktioniert. Installiere halt nochmal die 3.46.

Aber hier das selbe Spiel.

Achso die Fn Tasten funktionieren auch nach längerer Wartezeit nicht.

Einzig Fn+1 für volle Lüfterdrehzahl.

Was mir in "Apps und Features"  noch aufgefallen war.

Bisher wurde immer nur CC (ohne package) und Fn Hotkeys and OSD installiert/aufgeführt. Zumindest als es GAR NICHT funktionierte.

Jetzt sind auch die anderen Apps für Lüfter, Flexikey etc. mit installiert.


Auch nachdem ich nun zumindest mal CC öffnen kann, habe ich noch mal  reparieren und zurücksetzen probiert. Aber auch hier leider kein Erfolg.

Zumindest die Lüfterkurve kann ich nun wieder anpassen. Denn ohne ist das Ding zum arbeiten einfach zu laut. ;)


Vielleicht können wir das Problemchen ja noch finden.

Gruß Stefan

xXx

Einen kleinen Nachtrag hätte ich noch.

Die Lüftereinstellung wird nach dem Booten zurückgesetzt.

Der Powermode wird immer auf Unterhaltungsmodus gesetzt.

Sprich er überschreibt auch die Änderung im Bios z.B. "Silent".

Gruß Stefan

XMG Community

Hallo Stefan,

das klingt ja nach einem kleinen Abenteuer!

Probier mal bitte diese Beta-Version vom Control Center 3.0 v3.83 (https://download.schenker-tech.de/temp/CC-Beta/ControlCenter_3.0_v3.83.zip).

Bitte führe zum Installieren die setup.exe aus.

Viele Grüße
Jakob
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

xXx

Moin Jakob,

done

Es funktioniert auch nicht ganz richtig, aber schon etwas besser.


Mit rechtsklick auf das CC Symbol öffnet diese eine Auswahlleiste.
Ich meine die gab es vorher nicht. (oder wurde nicht geöffnet)

Dort kann man auch die Leistungsmodi einstellen.
Stelle ich dort z.B. auf "Lautlos" scheint dies auch wirklich so zu sein.

Referenziert habe ich das mit der Bioseinstellung, die dann tatsächlich diesen Modus übernommen hat.

Schalte ich zwischen den Modi um (mit rechtsklick auf CC NICHT jedoch IM CC), gehen auch die Lüfter von "Benutzerdefiniert" auf "automatisch".

Ich kann mich dunkel daran erinnern das ein Modiwechsel zur Folge hatte, das die Lüfter auf "automatisch" springen.

Gruß Stefan

Pierre

Hallo Kevin,
vielen Dank für deine Hilfe.Trotz dass ich die aktuelle BIOS/EC-Version drauf hatte, habe ich sie sicherheitshalber noch einmal gemäß deines Ratschlags überspielt, leider ohne Auswirkung auf den ControlCenter-Bug. Die Meldung kommt immer noch am Anfang und das Keyboard-Backlight ist unveränderbar blau.Ich hatte CC deinstalliert, neu gestartet und die aktuelle Version der Website (Driver-Hotkey_5...74_N8xxHJHKHL) installiert und wieder neu gestartet.

Kannst du / jemand mir da weiterhelfen?

XMG Community

Quote from: Pierre on July 07, 2022, 19:17:52Hallo Kevin,
vielen Dank für deine Hilfe.Trotz dass ich die aktuelle BIOS/EC-Version drauf hatte, habe ich sie sicherheitshalber noch einmal gemäß deines Ratschlags überspielt, leider ohne Auswirkung auf den ControlCenter-Bug. Die Meldung kommt immer noch am Anfang und das Keyboard-Backlight ist unveränderbar blau.Ich hatte CC deinstalliert, neu gestartet und die aktuelle Version der Website (Driver-Hotkey_5...74_N8xxHJHKHL) installiert und wieder neu gestartet.

Kannst du / jemand mir da weiterhelfen?

Hallo Pierre,

da hast du tatsächlich schon alles gemacht, was ich empfohlen hätte. Wenn das Control Center jetzt immer noch nicht funktioniert, führt womöglich doch kein Weg an einer Windows-Neuinstallation vorbei.

Für den Fall, dass du damit Erfolg (oder keinen Erfolg) hast, melde dich gern nochmal hier. Viel Glück!

Viele Grüße
Jakob
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-18 | Sa 9-14 // Tel.: +49 341 246704-0

Quick Reply

Name:
Email:
Verification:
Please leave this box empty:

Shortcuts: ALT+S post or ALT+P preview