Register
Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Antworten

Achtung - während Sie das Thema gelesen haben, wurde ein neuer Beitrag geschrieben. Sie sollten das Thema erneut lesen.
Name:
E-Mail:
Betreff:
Symbol:

Verifizierung:

Shortcuts: mit Alt+S Beitrag schreiben oder Alt+P für Vorschau


Zusammenfassung

Autor: Speeeeed
« am: Juli 17, 2021, 21:57:14 »

Hi,

es gab ja in der Zwischenzeit mal wieder ein Biosupgrade. Kann man nun SMT deaktivieren (habe es nicht gefunden)?

Grüße
Speeeeed
Autor: Snake_Plissken72
« am: Mai 28, 2021, 20:42:51 »

Moinsen!

Ich bin ja bekennender Apex 15 Fan. Habe es mit 3950x und 2070 Refresh. Was man aus dem Teil rausholen kann, ist der Wahnsinn. Vor allem, wenn man den mit Hilfe den Anleitungen vom YT-Kanal 3DANDSTUFF tuned. Auch den RAM nicht vergessen dabei.

Meiner Läuft jetzt all core auf 3700 MHz bei 1,038V.
8700 Punkte im CB 20...
Die 2070 + 650 Bustakt und 150 GPU Takt.
TimeSpy 8.956 gesamt, 8.480 GPU Score und 13.138 CPU Score.

Das ist schon fett.

In diesem Jahr soll das neue Apex 15 kommen. Wieder mit dem gleichen Sockel aber 550 Chipsatz. Ok.
Und maximal RTX 3070.

Der 3950x ist so heftig, dass ich glaube ich, da kein Update brauche.
Die RTX 3070 ist verlockend. Aber nur deswegen? Eher nein.

Was jetzt kommt, muss kommen. Einfach mit der Hoffnung, dass das irgendwann kommt:

Apex 17 mit RTX 3080 wären dieses Jahr der Hammer gewesen! Da hätte ich sofort vorbestellt.

Warum das super Konzept des Apex 15 nicht auf 17 Zoll hochscaliert wird, verstehe ich nicht.
Hätte man weniger Probleme mit der Kühlung und könnte auch eine 3080 einbauen.
Bitte, bitte XMG: macht das doch mal! Mindestens einen, einen for mich. Da stopfe ich dann auch einen 5950x rein, versprochen.

Träumen wird man ja wohl noch dürfen. 😁

Viele Grüße
Matze
Autor: Kaspar_
« am: Oktober 04, 2020, 18:20:30 »

Mahlzeit,

Ich habe das Bios und den EC nochmal neu geflasht und zurück gesetzt.
Leider ohne besserung, dann habe ich nochmal den Treiber den Grafikkarte neu installiert, wieder keine besserung.

Dann habe ich nun nach dem der Laptop 2-3 Tage lag nochmal Bios Reset gemacht und die Batterie auch einmal raus genommen und nun ja jetzt geht er wieder.

Was genau die Lösung des Problems war kann ich leider nicht sagen.

Riesen Dank aber nochmal an dich und das Team von XMG was mir am Telefon super geholfen hat.

Gruß Kaspar
Autor: XMG Community
« am: Oktober 01, 2020, 18:49:29 »

@Kaspar92

Bitte mach erstmal einen BIOS Reset. Load Optimized Defaults.

Du kannst auch mal probieren, den Lüfter vom Mainboard zu trennen und wieder anzuschließen.

Links auf Reddit waren veraltet; sind jetzt gefixt.

VG,
Tom
Autor: Kaspar92
« am: Oktober 01, 2020, 00:23:04 »

Hey Tom,

Ich habe ein kleines Problem und zwar habe ich das neuste EC und Bios auf meinem Laptop installiert und seit dem läuft der Grafikkartenlüfter nicht mehr mit.
Kennt ihr das Problem bzw. die Lösung dessen?

Ich habe jetzt schon das CC 3.02 mehr mals neu installiert habe das Bios und EC erneut geflasht jedoch keine Besserung und ich habe leider kein altes Bios mehr auf das ich zurück flashen könnte.

Außerdem bin ich leicht verwirrt da das bei reddit verlinkte Bios nicht mehr verfügbar ist.

Gruß und danke für deine Hilfe
Autor: ckone2203
« am: September 10, 2020, 06:54:32 »

Habe gerade den Test durchgeführt, habe 6286 Punkte erreicht, allerdings erst beim 2. Durchlauf. Beim ersten waren es 4238 Punkte und die CPU wurde nur zu 86% ausgelastet.

Gruß,
ckone
Ich habe meinen alten Account wieder gefunden, so ist es doch einfacher :D
Ich habe nun ein Update auf Windows 2004 durchgeführt und bekam 6420 Punkte mit dem Performance Profil bei Cinebench R20. Stromspar und Quiet Modus ist immer noch dasselbe. Am schnellsten passiert es, wenn ich ein Spiel öffne, dann sinkt der Takt direkt auf 530mhz ab, auch mit eigener Lüfterkurve( und Temperatur unter dem Throttle Bereich) . Beim Browsen schwankt der Takt immerhin noch. Treiber von der Homepage sind aktuell installiert und auch der aktuelle GPU Treiber von Nvidia wurde installiert.
Beste Grüße

Edit:Rollback auf Bios Version 05 Clevo und Control Center 2.32 brachte leider auch keine Besserung. Ebenso das Deinstallieren des Chipset Treibers nicht  :'( Clean Install auf Windows 2004 und Clean Install auf 1909 brachte leider auch keine Besserung. Nun bin ich leider mit meinem Latein am Ende.. Derzeit ist wieder das neuste BIOS und das neuste CC installiert.
Autor: ckone
« am: September 09, 2020, 17:12:02 »

Habe gerade den Test durchgeführt, habe 6286 Punkte erreicht, allerdings erst beim 2. Durchlauf. Beim ersten waren es 4238 Punkte und die CPU wurde nur zu 86% ausgelastet.

Gruß,
ckone
Autor: XMG Community
« am: September 09, 2020, 16:10:41 »

Zitat
XMG Apex 15 mit Ryzen 9 3900 [...] Wenn ich im Control Center auf Quiet Mode oder Stromsparmodus stelle, geht die CPU nach kurzer Zeit auf 530mhz herunter und bleibt auch da, egal ,welche Last anliegt.

Ich bilde mir ein, das neulich schon einmal gelesen zu haben, aber ich finde den Link nicht mehr. Mal zum Vergleich: welchen Wert hast du im Cinebench R20 im 'Performance'-Profil?

VG,
Tom
Autor: ckone
« am: September 07, 2020, 20:08:36 »

Guten Tag zusammen,
ich besitze nun auch ein XMG Apex 15 mit Ryzen 9 3900. Ich habe das neuste BIOS und EC geflasht und nutze die neuste Control Center Software.  Wenn ich im Control Center auf Quiet Mode oder Stromsparmodus stelle, geht die CPU nach kurzer Zeit auf 530mhz herunter und bleibt auch da, egal ,welche Last anliegt. Wenn ich auf Unterhaltungsmodus oder Leistungsmodus stelle, funktioniert es, wie es soll. Es ist keine weiter 3.Anbieter-Software installiert und ein BIOS Reset wurde bereits durchgeführt. Das Gerät hängt am Netz und der Akku ist voll. Ist dieses Verhalten normal, oder kann ich noch etwas anderes testen? Spielen ist somit nur auf Unterhaltungsmodus, oder Leistungsmodus möglich, oder ich nutze das Custom OC vom Control Center, auch damit klappt es.
Danke und Gruß,
ckone2203
Autor: XMG Community
« am: September 04, 2020, 19:07:05 »

Das ist absolut unmöglich. Der USB-C Port im XMG APEX 15 hat keine Thunderbolt-Funktionalität. Das gilt für alle unserer derzeitigen Laptops mit AMD-CPU.

VG,
Tom
Autor: Marco Schmitz
« am: September 04, 2020, 09:34:26 »

Eine Frage von einem technisch in diesem Bereich eher unterbelichteten User ;-) : Kann man am Apex 15 trotz AMD Prozessor an USB-C (TB3) eine eGPU anschließen oder ist das absolut unmöglich?
Autor: XMG Community
« am: August 27, 2020, 18:36:29 »

Zitat
Verstehen kann ich das daher nach wie vor nicht. Ist temperaturabhängig, ist klar. Aber warum schon bei 85 Grad? Limit sind doch 95.

Sorry, falls ich in dem Gesprächsverlauf nicht jedem Detail einzeln folgen konnte. Fakt ist, dass der ODM ein CPU Temp Target von 81°C in seinen Unterlagen und somit im BIOS implementiert hat. Alles was darüber hinaus geht ist quasi Toleranz-Bereich.

VG,
Tom
Autor: Snake_Plissken72
« am: August 26, 2020, 11:28:09 »

Moin Tom!

Ja, wenn von euch nichts kommt, tauscht man sich natürlich auch mit anderen Usern aus.

Bleibt trotzdem die Frage, warum der Rechner das macht. Denn so hoch ist die Temperatur ja nicht. 🤷🏼‍♂️

Verstehen kann ich das daher nach wie vor nicht. Ist temperaturabhängig, ist klar. Aber warum schon bei 85 Grad? Limit sind doch 95.
Also ja, ich weiß was zur Drosselung führt. Eine in irgendeiner Art „zu hohe“ Temperatur.
Die erschließt sich mir aber nicht, denn die scheint recht niedrig zu sein.

Meine Frage bleibt daher offen. 🤷🏼‍♂️
Autor: XMG Community
« am: August 25, 2020, 11:04:49 »

@Snake Plissken: ich habe jetzt zufällig deine Kommentare unter diesem Video gesehen und würde hier mal den gesamten Gesprächsverlauf zitieren, da er inhaltlich relevant ist zu deiner Frage.

Zitat
--- Snake Plissken72:
Moin!
Gut gemachtes Video wieder! Freue mich auf die Fortsetzung.

Die Samsungs sind da! Die Hynix habe ich zurück geschickt, daher nicht weiter getestet.

Samsung ist D-Die. Double Rank.

Ohne Probleme zzt auf

16-18-18-18-16 40-60 470-350-250 bei noch Standard 3200 MHz. Den Rest quasi noch in JEDEC Einstellung.
Sooo viel besser als die Hynix!

Ich weiß jetzt auch, warum meine Performance in den Benchmarks so schwankt.
Unter Last nimmt der Rechner EDC von 90 auf 79 A runter. Damit sinkt PPT von 88 auf 78W. Seit dem BIOS Update...
Kann man im Ryzen Master gut sehen.
Ist der Renderdurchgang fertig, wird EDC wieder auf 90A gesetzt. Total bekloppt. Zumal bei der Absenkung die Temperatur der CPU grade um 85 Grad ist. Nach Absenken 75-77. Eigentlich noch gar kein Grund zu drosseln.

Ich weiß nicht, wie ich das verhindern kann. Habe den Support angeschrieben. Hast Du das auch? Oder ist das ein spezielles 3950x Problem?



--- 3DAndStuff:
Ja das hatte ich auch. Auch schon mit älteren BIOS Versionen! Das ist sicher kein Bug und soll die Last auf die Spannungswandler reduzieren. Ist quasi ein zeitlich begrenzter Boost.
Ich konnte das mit CPU Manual OC umgehen. Wenn ich die Frequenz + Spannung so einstelle dass er die EDC 90A ausnutzt dann bleibt er auch auf 90A. Aber die EDC 90A sind tatsächlich seit version 1.07.04 im BIOS/EC beschränkt, vorher ging das EDC auf 120A einigermaßen stabil. Die Beschränkung macht aber wegen den Spannungswandlern auch Sinn wegen Wärme, Haltbarkeit usw ;)

Und Glückwunsch, 16-18-18 ist ordentlich! :)
Immer schön testen ;) memtest und co
Samsung D-die ist auf jeden Fall interessant. Der scheint bei 1.2V ähnlich gut zu gehen wie der "alte" Samsung B-die. Laut "DRAM Calcuator for Ryzen" aber im oberen Bereich dann wieder schlechter. Bin mal gespannt was du mit 3600MHz noch erreichst!



--- Snake Plissken72:
3DAndStuff , ich schaue mal, wie viel ich noch testen will. Bin etwas genervt von den Hynix, musste so oft BIOS resetten. 🤮

Bin gespannt auf Dein Video. Meine Werte sind im Grunde frei Schnauze, daher auch glatt. Du hast ja meist „krumme“ Werte wie 36-54 und so. Bestimmt nicht ohne Grund.
Jeden Wert getestet, bis nicht mehr ging?

Das mit der Leistungsverkürzung leuchtet mir trotzdem nicht ganz ein. Bei mir hält er die 88w zum Teil nur für ein paar Sekunden. Das kann es doch nicht sein. Im Cinebench20 hat er das sonst nicht gemacht. Seit dem BIOS Update nach paar Sekunden. ☹️
Das kann nicht normal sein.
Wie gesagt, die Temperatur geht grade über 80 Grad, dann springt EDC auf 79A um.
Overclocken wollte ich die CPU eigentlich nicht. Nur die versprochene Leistung hätte ich schon gern.

Sonst ist auch schwierig zu vergleichen, was RAM Tuning bringt. EDC springt ja unvermittelt, willkürlich um. 🤷🏼‍♂️

Kann man natürlich mit fixed clock versuchen. Da muss ich dann auch erstmal das Verhältnis Spannung-Fixed Rate rausfummeln. Oder hast Du einen Tipp für die Spannung? Wenn ich den Wert hätte, könnte ich mich ja langsam über den Takt an die 85-88w ran pirschen.

Vielen Dank!



--- Snake Plissken72:
16-17-17-17-14 😳
Wenn ich in Ryzen Master die erste CL unter 16 einstelle, nimmt er das nicht mehr an. Also die Software schreibt es nicht mehr ins BIOS.
470 ist Ende der Fahnenstange
350-220 noch nicht bis zum Boden getestet.
36-56 gehen ohne Probleme, tiefer nicht getestet.
Twrrd geht nicht unter 2. Auf 2 aber stabil.

Dafür, dass die JEDEC 22-22-22 mit 560 ausgeflaggt sind bei 3200 MHz kann man zumindest von den Werten ganz schön was rausholen.

Die Samsungs sind schon ganz nett.
Höhere Frequenzen habe ich nn getestet.

Und mit der Thermik hast Du wahrscheinlich Recht. Ist der Rechner komplett ausgekühlt, macht er so 1-2 CB20 Durchläufe mit EDC 90. Dann wird es weniger, und dann geht er nach nur wenigen Sekunden auf 79A zurück.

An der Prozessortemp. kann es nicht liegen. Muss ein anderer Sensor sein.
Feste CPU Frequenz hat nicht geholfen. 🤷🏼‍♂️

Und dazu kommen noch die neueren Kommentare unter diesem Video.


Speaking of which...:

In-depth Analysis and Tuning Guide

One of our first customers of XMG APEX 15 has published multiple videos with analysis and tuning of his XMG APEX 15 in various firmware stages.
These videos are well worth watching for anyone who wants to take a deep-dive into XMG APEX 15. Shout out to u/coreZair for creating those videos and providing us valuable feedback.

// Tom
Autor: Snake Plissken72
« am: August 21, 2020, 18:42:16 »

Moin!

Seit dem BIOS-Update kann ich jetzt zwar die Helligkeit des Displays verstellen, aber unter Last wird PPT von 88W auf 78W zurückgenommen. Kann man im Ryzen Master schön sehen.

Ist der Prozess durch, geht PPT wieder auf 88W hoch.
EDC geht dabei von 90 auf 79 Ampere runter.

Aber grade unter Last brauche ich ja die (immernoch konservativen) 88W. Wenn mir der Rechner das nur als möglich im Leerlauf anzeigt, nützt das nichts.

Finde ich spannend, weil selbst bei 88W der Laptop nur etwas über 80 Grad ging. Also noch weit weg vom thermischen Limit.
Regelt der PPT auf 78W runter, sind es sogar nur 75-77 Grad.

Also im Grunde völlig sinnfrei.

Jemand die gleiche Erfahrung gemacht? Wie kann man das verhindern?

✌🏻

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska