Notebookcheck

Autor Thema: XMG A504 Merkwürdiger Boot nach Win10 Upgrade  (Gelesen 754 mal)

Cthalin

  • Einsteiger NB
  • Beiträge: 6
  • Karma: +0/-0
XMG A504 Merkwürdiger Boot nach Win10 Upgrade
« am: Februar 16, 2018, 14:19:06 »
Hallo!

Für mein XMG A504 habe ich vor einiger Zeit ein Windows 10 Upgrade durchgeführt (System behalten). Danach war ein "normales" Herunterfahren des Rechners nicht mehr möglich. Egal ob Neustart oder Herunterfahren das Endergebnis war ein schwarzer Bildschirm und noch laufende Tastaturbeleuchtung, Lüfter und so weiter. Die Festplatte schien nach einiger Zeit in den Ruhezustand zu gehen. Hier half dann nur ein langes Drücken des Power-Buttons, um den PC ganz auszuschalten.

Da dieses Verhalten für mich unerträglich war und erst mit dem Win10 Upgrade aufkam, habe ich das Upgrade noch am selben Tag zurück genommen (auch eine Windows eigene Funktion nach dem Upgrade). Jetzt fährt der Rechner immerhin wieder normal herunter. Allerdings besteht ein anderes Problem nach wie vor:

Seit dem Upgrade braucht mein PC ewig zum booten. Und zwar ist das Verhalten ähnlich dem oben beschriebenen Herunterfahren, der Screen ist lange schwarz, Lüfter und Beleuchtung laufen schon, irgendwann erscheint dann das XMG Logo. Was ich sehr merkwürdig finde ist, dass diese ewige Pause vor dem Windows Start und sogar vor dem ersten Bild aus dem BIOS auftritt. Zuerst dachte ich, es hätte mir irgendwie die Startpartition von Windows zerschossen durch das Upgrade, und habe diese repariert mit den Windows-Reparaturoptionen. Aber Fehlanzeige, geholfen hat das leider auch nicht.

Hat von euch jemand eine Idee woran das beschriebene Verhalten liegen könnte?

Beste Grüße,
Erik

XMG Community

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 3220
  • Karma: +211/-36
  • Offizieller XMG Forensupport
Re: XMG A504 Merkwürdiger Boot nach Win10 Upgrade
« Antwort #1 am: Februar 19, 2018, 07:51:22 »
Hallo Erik,

leider kann ich dir nicht helfen woher das Startproblem nun herrührt, allerdings würde ich dir generell zu einer sauberen Neuinstallation raten wenn du Windows 10 nutzen möchtest.

Wolltest du das Update von Windows 7 oder Windows 8.1. aus durchführen?
Ist dein BIOS bereits auf UEFI umgestellt?

Grüße,
XMG|Thomas
Schenker Technologies GmbH
// Firmenaccount für PR & Communitypflege
Technical Support
Mo-Fr 8-20 | Sa 9-14 // DE: +49 341 246704 9896 // EN: +49 341 246704 9897

frost

  • Netbook
  • *
  • Beiträge: 26
  • Karma: +2/-0
Re: XMG A504 Merkwürdiger Boot nach Win10 Upgrade
« Antwort #2 am: Februar 19, 2018, 16:13:15 »
Tut mir leid Thomas, aber auf meine gleiche Frage hin sagtest du folgendes:
"Die lange Phase in welcher das Display dunkel bleibt ist normal, quasi der versteckte POST."
Und hier nimmst du das Problem eines Anderen als solches wahr und fügst an, du hättest keine Ahnung davon!

Ich hab die Platte schon komplett gecleart und formatiert - ohne Ergebnis.

Mein Rechner braucht locker 12-14 Sekunden, bevor sich irgendetwas rührt, ganz genau so, wie es bei dem Threadersteller der Fall ist.
Lüfter und Tastatur, aber bevor sich auf dem Bildschrim was regt, dauert es ewig.

Sterlinger

  • Office NB
  • **
  • Beiträge: 61
  • Karma: +2/-0
Re: XMG A504 Merkwürdiger Boot nach Win10 Upgrade
« Antwort #3 am: Februar 20, 2018, 16:57:16 »
ich hätte auch als erstes die Platte geprüft, vielleicht Probleme mit dem Motor?

Oder dauert es bei einem Neustart auch so lange? (also wenn die Platte läuft)

Oder sind mehr Platten eingebaut? (und die 2. läuft nicht mehr so richtig)

Was ist beim Booten vom USB-Stick? (evtl. Platte ausbauen und vom Stick Booten).

Cthalin

  • Einsteiger NB
  • Beiträge: 6
  • Karma: +0/-0
Re: XMG A504 Merkwürdiger Boot nach Win10 Upgrade
« Antwort #4 am: Februar 28, 2018, 08:55:32 »
Hallo,

danke für eure Antworten!

Vorher war Windows 7 drauf (jetzt ebenso wieder). Auf UEFI ist er auch schon länger umgestellt.
Ein Neustart dauert ebenso lange. Witzigerweise hört man manchmal sogar die Festplatte, wie sie in den Ruhezustand geparkt wird, weil sich eine Minute lang gar nichts tut.  :o Laut SMART Werten und HDD checks sind die Platten in Ordnung. Der "Hänger" kommt ja auch schon bevor das UEFI überhaupt lädt.
Booten von USB Stick muss ich nochmal ausprobieren, ich erwarte allerdings nichts anderes wegen eben genanntem Zeitpunkt, aber man weiß ja nie. Danke.


Cthalin

  • Einsteiger NB
  • Beiträge: 6
  • Karma: +0/-0
Re: XMG A504 Merkwürdiger Boot nach Win10 Upgrade
« Antwort #5 am: März 13, 2018, 13:53:20 »
Also ich hab das vor ein paar Tagen probiert und kann leider nur berichten, dass es vollkommen egal ist, von welchem ort gebootet wird. Das Problem besteht wie vermutet bevor ich überhaupt in eine Auswahl komme von was ich denn booten wollen würde... :(

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska