Notebookcheck

Autor Thema: Gigabyte P34W v5 & Samsung 950 PRO NVMe M.2 512GB SSD - Win 10 im UEFI mode?  (Gelesen 5049 mal)

Blunaigel

  • Gast
Hallo zusammen,

ich habe seit kurzem ein Gigabyte P34W v5 in Kombination mit einer Samsung 950 PRO NVMe M.2 SSD (512GB).
Es ist keine andere Festplatte eingebaut.

Nun wollte ich Windows 10 (64bit) auf der SSD installieren.
Dazu habe ich im BIOS auf den UEFI-Mode umgeschaltet. (Ich habe die Funktion "Reset to Win8.1/10 defaults" genutzt.)

Leider wird mir vom Windows-Installationssetup kein Laufwerk angezeigt.

Also habe ich im BIOS auf den Legacy-Mode umgestellt.
Nun wurde mir die SSD bei der Installation von Windows angezeigt und ich konnte es installieren.
Jedoch zeigt das BIOS beim starten ein seltsames Verhalten: mir wird 3 mal hintereinander der "Gigabyte Bootbildschirm" angezeigt, immer unterbrochen mit einem kurzen schwarzen Bildschirm. Der Laptop braucht dabei auch ungewöhnlich lange zum starten.
Zudem möchte ich gerne den UEFI Modus nutzen um von einem beschleunigten Bootvorgang zu profitieren.

Interessanter Fakt: nach einigem Neustarten hatte ich sowas wie ein "Fastboost". Es erschien zwar immer noch 3-mal der Gigabyte Bootbildschirm, jedoch ohne die Möglichkeit, per F2 ins BIOS zu wechseln. D.h. zuvor wurde unten immer angezeigt, mit welchen Tasten man ins BIOS-Setup kommt. Diese Anzeige war verschwunden. Auch war der Bootvorgang deutlich schneller. Deshalb vermute ich, hier war der Fastboot aktiv.
Jedoch weiß ich nicht, durch was ich dies erreicht hatte.

Nachdem ich Windows 10 erfolgreich installiert hatte, führte ich ein BIOS-Update auf die aktuelle Version FB09/D09 durch.

Danach stellte ich im BIOS wieder auf den UEFI-Mode um und wollte Windows 10 erneut installieren. Das BIOS-Menü zeigte mir dieses mal ein "Windows bootong device", welches ganz am Anfang dieser Geschichte nicht da war. Es könnte natürlich auch von der vorhanden Win 10 Installation auf der SSD kommen. Ich weiß leider nicht, wann es aufgetaucht ist.
Leider wurde mir bei der Windows-Installation vom Installer-Setup wieder kein Laufwerk angezeigt.

Im Legacy-Mode konnte ich Windows 10 dann erneut installieren. Jedoch dauert der Bootvorgang wieder länger.

Nun zur Frage:

Wie kann ich Win 10 auf der Samsung 950 PRO im UEFI-Mode installieren?
Das BIOS gibt leider nur begrenzte Einstellungsmöglichkeiten.

Im Test von Notebookcheck wird zumindest die gleiche Konfiguration mit P34W v5 und Samsung 950 PRO getestet, daher nehme ich an, es ist irgendwie möglich:
http://www.notebookcheck.com/Test-Gigabyte-P34W-v5-Notebook.158825.0.html

Gigabyte NB

  • Office NB
  • **
  • Beiträge: 70
  • Karma: +4/-0
Nabend,

um ein wenig vorzusortieren, Windows Hast du auf einem Stick, Installer relativ frisch, NVMe Treiber dabei?

Blunaigel

  • Gast
Hallo,

da hab ich leider wirklich einige Infos vergessen:

Also ich habe mit dem MediaCreationTool von Mircosoft einen bootfähigen USB-Stick (USB 2.0) mit Windows 10 (64bit) erstellt.
Das Tool lädt die aktuelle Windows-Version dabei aus dem Internet herunter.

Einen extra NVMe-Treiber habe ich nicht eingebunden, da ich Windows 10 meines Wissens nach bereits integriert ist.

Viele Grüße

Gigabyte NB

  • Office NB
  • **
  • Beiträge: 70
  • Karma: +4/-0
Okay, habe versucht das Problem nachzustellen, aber wahrscheinlich Aufgrund der OEM M.2 (951) ein anderes Ergebnis. Ich gebe das mal an unseren Support und melde mich dann wieder dazu.

Blunaigel

  • Gast
Ich habe inzwischen einen bootfähigen Windows 10 Stick mit der Software Rufus (https://rufus.akeo.ie/?locale=de_DE) erstellt und dabei extra die Option "GPT Patitionierungsschema für UEFI Computer" genutzt.

Leider wird mir die SSD weiterhin nicht im Windows-Installations-Setup angezeigt.

Ich vermute es liegt an falschen Einstellungen im BIOS.
Könnt ihr/du (Gigabyte NB) mir mitteilen, welche Einstellungen ich im BIOS anwenden sollte?

Blunaigel

  • Einsteiger NB
  • Beiträge: 3
  • Karma: +1/-0
Hier mal einige Bilder der BIOS-Einstellungen angehängt.
Eventuell kann damit jemand sagen, was falsch ist. :)

Gigabyte NB

  • Office NB
  • **
  • Beiträge: 70
  • Karma: +4/-0
Hallo,

Danke für die Bilder, habe ich mal so weiter geleitet. Serienmäßig verbauen wir die SM951, die 950Pro im Test ist von dem Händler in den Staaten "nachgerüstet" worden.
Da sich die beiden doch unterscheiden kann es durchaus sein, dass wir hier eine Anpassung des Bios vornehmen müssen, dies wird gerade geprüft. Da sich Änderungen ggf. auch auf andere Komponenten auswirken können bitte ich um Verständnis dass dies mit Test und Freigabe ein wenig dauern kann.

PS: Wenn du mir deine Daten via PM zukommen lässt sorge ich dafür dass du direkt informiert wirst wenn sich etwas ergibt.
« Letzte Änderung: Februar 23, 2016, 13:46:37 von Gigabyte NB »

Blunaigel

  • Einsteiger NB
  • Beiträge: 3
  • Karma: +1/-0
Dank Gigabyte NB habe ich das Problem nun lösen können:

Es ist wichtig, im BIOS unter "Advanced" -> "Onboard Device Configuration" die Option "SATA Mode Selection" auf AHCI stellen.

Dann klappts auch mit dem Erkennen der NVMe SSD. :)
« Letzte Änderung: März 03, 2016, 17:46:46 von Blunaigel »

Gigabyte NB

  • Office NB
  • **
  • Beiträge: 70
  • Karma: +4/-0
Schön das wir helfen konnten, AHCI war es aber wenn ich richtig liege.

Blunaigel

  • Einsteiger NB
  • Beiträge: 3
  • Karma: +1/-0
Verdammt, da schreibe ich auch noch da falsche hin... *seufz*

Du hast natürlich Recht, es muss auf AHCI stehen!
So, jetzt stimmts aber. :)

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska