Willkommen im Forum! Hier können sie über alle unsere Artikel und allgemein über Notebook relevante Dinge disuktieren. Viel Spass!

Main Menu

Useful Life Hack: How to Disable Modern Standby (Connected Standby)

Started by Redaktion, February 06, 2020, 23:37:28

Previous topic - Next topic


Quote from: zachmu on April 17, 2021, 23:11:57
The original registry hack no longer works, but this registry hack did. Run the following in cmd.exe running as administrator, or use regedit to do the same thing.

reg add HKLM\System\CurrentControlSet\Control\Power /v PlatformAoAcOverride /t REG_DWORD /d 0

Thank you a lot man. This worked for me as well.


I also want to add to the list LG Gram 16" 2021 .

It was driving me crazy!!!

Battery drainage , unwanted CPU usage ( thus system heating up ) and generally not what I used to know what suspend / sleep is, from my older machines. I paid 1370 euros and I thought that my machine was broken before I find out after hours of reading and searching that this is a "modern" sleep!

No go for me at all. I hate it , I do not want it and thank God I found a DELL forum with other people having the same issues .

Also there is a fix in one of their posts that I applied and after some tests, on my one month old laptop , it seems that it works now like it should! This fix is more or less what fluXion posted here!

This should be escalated in tech news...

It should be optional , not shoving us "features" down our throat.

Thank you.


Quote from: xpclient on May 23, 2021, 18:22:47PlatformAoAcOverride

this version of the registry hack worked for me on this Dell G15 (i7, NVIDIA). it disables the last sleep state willing, the crap S0, leaving windows no choice but a full hibernate. sucks arse, but its better than melting itself in my backpack.

i don't want to suggest the moron that made these choices be introduced to a woodchipper, but, if i heard of it happening i would be like "they earned it"


Quote from: anonymusss on October 08, 2020, 15:23:03
I got a new X13 AMD and lo and behold - Turn on HyperV platform for Docker and WSL2, and suddenly, "Hybrid Sleep S3" is disabled because "Hypervisor does not support this"

Solution: In BIOS, there is a setting "Sleep State", with the two options "Linux" and "Windows". My hunch was that this was the toggle between classic S3 Standby and Modern Standby. It was.

Switch to Linux and suddenly, i got good old reliable S3 in Windows back, while HyperV is running.

This worked for me as well on a T14, thank you!


God bless the person that found this fix. The Microsoft team in charge of the idea behind Modern Standby without giving the option to disable it should be fired.


So as of 21h1, you have to go into the registry Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\User\PowerSchemes
Right-click the PowerSchemes folder, select properties, and then advanced. Change the owner to your profile like you would on a normal folder, and then add your security principle to the list with full control. Check the box under to replace the ownership of object under this folder. Click apply. Close both advanced and the properties. Look through the list of subfolders for the plan you want, in my case thats Ultimate. Copy the name of the subfolder. This should be a string of numbers and letters. Then open up an admin powershell and enter powercfg /setactive [i]pasteNameOfSubfolderHere[/i] Press enter. Then enter in powercfg /list to verify that your wanted scheme is active with a * at the end of the entry. Dont worry, the ownership will be put back to system for that folder on the next reboot.

Quick Reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Please leave this box empty:

Shortcuts: ALT+S post or ALT+P preview