Register
Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Autor Thema: HP-Pavillion dv6-6108sg und Windows 10  (Gelesen 340 mal)

EMW-Mitarbeiter

  • Einsteiger NB
  • Beiträge: 1
  • Karma: +0/-0
HP-Pavillion dv6-6108sg und Windows 10
« am: Oktober 03, 2021, 15:21:36 »
Hallo Leute!

Ich habe auf mein Notebook Windows 10 installiert. Es soll nun für meine Tochter sein. Es läuft alles und das auch ganz flott. Ich habe es etwas geupgradet: 8 GB RAM statt 6, eine 500 GB SDD Festplatte. Alle Treiber sind die jeweils aktuellsten.  Windows 10 64-Bit Professional ist ebenfalls aktuell.

Es gibt im Betrieb keinerlei Probleme.



Aber: beim Booten kommt zunächst der Windows Bootscreen. Dann etwa 5 Minuten ein Schwarzbild und dann steht steht der Windows-Desktop zur Verfügung. Gleiches passiert auch, wenn man aus dem Ruhe Modus startet. Man kann sich vorstellen, dass das nervend ist.



Ich denke, es liegt an der doppelten Grafikkarte. Wenn ich den AMD-Chip deaktiviere, dann ist das Booten sehr schnell. Allerdings im unansehnlicher Basisgraphic. Im Gerätemanager ist der AMD-Radeon ausgeblendet. Jedoch scheint der INTEL I300 Graphicchip auch deaktiviert, es ist ein gelbes Ausrufezeichen zu sehen. Wenn ich beide Graphic-Lösungen im Gerätemanager deinstallieren, dann ist der folgende Bootvorgang sehr schnell, inklusive der Neuer Kennung der Graphic Chips. Aber, danach ist alles wieder beim alten.



Im BIOS kann man einstellen, ob man im Betrieb den Grafikchip wechseln kann, oder nicht. Diese Einstellung scheint bei Windows nichts zu bewirken.



Hat jemand eine Idee für das Problem? 

 

 
» Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska