Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Autor Thema: Ein paar seltsame Probleme mit meiner Legion 5  (Gelesen 239 mal)

PacoBelan

  • Einsteiger NB
  • Beiträge: 1
  • Karma: +0/-0
Ein paar seltsame Probleme mit meiner Legion 5
« am: Juni 04, 2021, 16:00:26 »
Hi an alle,

Ich hatte also einige seltsame Probleme mit meiner Legion 5, seit ich sie bekommen habe, und habe mich gefragt, ob ich einen Rat zur Lösung bekommen kann:

Beim Surfen in Firefox bekomme ich nur ein wirklich schlimmes Stottern oder Flackern des Bildschirms. Als ob es beim Surfen diese seltsamen verfärbten Flecken oder Bits bekommt. Dies passiert auch, wenn ich World of Warcraft starte. Passiert auch, wenn ich Microsoft Edge (bleh) surfe, wenn auch auf weit weniger dramatische Weise. Wenn ich ein anderes Spiel wie Bioshock spiele, läuft es einwandfrei (habe es noch nicht über diese beiden Spiele hinaus getestet). Irgendeine Idee, was diese Probleme verursachen könnte? Alle meine nvidia-Treiber für den 1660ti sind auf dem neuesten Stand, und ich glaube nicht, dass dies eine Ursache ist, da dies jetzt bei einigen Treiberupdates der Fall ist. Spielt sich der Ryzen 7 4800H nicht zufällig schön? Ich hatte bisher nur Intel CPUs und hatte dieses Problem noch nie.

Im Lenovo Vantage habe ich die Akkuoption für den Energiesparmodus eingestellt, aber aus irgendeinem verdammten Grund schaltet es sich immer wieder aus, wenn ich den Laptopdeckel schließe und in den Ruhezustand wechselt. Haben Sie eine Idee, warum das so ist und was ich beheben kann, damit es im Erhaltungsmodus bleibt?

Vielen Dank!

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska