Register
Notebookcheck

Autor Thema: Acer Aspire E17 / E5-772-5613 startet nicht mehr / Display dunkel  (Gelesen 126 mal)

Anamora

  • Gast
Hallo Leute,

mein Notebook "Acer Aspire E17 / E5-772-5613" startet nicht mehr.
Mainboard: "Brook BH MB 14276-1M 448.04X09.001M"

Sobald ich auf den Power Button drücke geht die blaue Lampe an und man hört kurz ein Geräusch das die Festplatte für ein paar sekunden laut und dann wieder aus geht.
Display bleibt dunkel und auch keine peep Töne zu hören.

Ich hatte schonmal das Problem da hatte ich das Notebook 2 Tage angelassen bis es dann irgendwann startete ...
Jedoch jetzt startet es garnicht mehr.

Was ich schon unternommen habe:
- Netzteil gemessen am Stecker = i.O
- Akku gemessen mit SW1 Taster = i.O
- neuen Akku probiert = n.i.O
- anderen RAM Riegel probiert = n.i.O
- alle Stecker gelöst und neu gesteckt auch am Display oben
- starten mit diversen Tastenkombis um ins Bios zu kommen = n.i.O
- starten mit externen Monitor über VGA & Hdmi = n.i.O
- starten ohne interne Komponente (Festplatte, DVD Lautwerk) = n.i.O
- Booten mit USB Stick = n.i.O
- internen Akku abgesteckt & Bios Batterie entfernt und 12Stunden lang eine Brücke ins Batteriefach geklemmt damit alles entläd und resetet ?!? = n.i.O
- Kühlkörper demontiert und neue Wärmeleitpaste aufgetragen
- Mainboard wird beim Betrieb leicht warm (irgendwas passiert)
- Mainboard mit Föhn vorsichtig erwärmt dann geht auch der Kühllüfter an

Was mir noch aufgefallen ist:
im Bild IMG_3078 wird der obere chip der CPU nicht gekühlt ?  muss der Kühlkörper da nicht aufliegen ?
Im Bild IMG_3080 sitzt der RAM Riegel nicht richtig ? oben weiter drin als unten ?!? bekomme ihn aber nicht weiter rein. Hatte auch ein anderen Probiert.

komme so langsam nicht mehr weiter *G* Jemand eine Hilfreiche idee ? Ich wäre sehr dankbar.

*edit*
Leider kann man als neuer Benutzer keine links einfügen

 

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska