Register
Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Antworten

Name:
E-Mail:
Betreff:
Symbol:

Verifizierung:

Shortcuts: mit Alt+S Beitrag schreiben oder Alt+P für Vorschau


Zusammenfassung

Autor: XMG Community
« am: April 08, 2021, 15:39:05 »

Hallo mathisxy,

das beste wäre hier wahrscheinlich mal den Akku zu tauschen. Wenn du deinen 2.5"-Festplatten-Slot nicht brauchst, könnte man hier eventuell sogar auf einen 62Wh-Akku aufrüsten.

Bitte melde dich mal bei [email protected] mit einem Link zu diesem Thread.

VG,
Tom
Autor: mathisxy
« am: März 29, 2021, 15:54:00 »

Hallo nochmal,

Ich habe vor einigen Tagen wie empfohlen ein EC und BIOS-Update durchgeführt, das problemlos verlaufen ist. Just danach ist der Laptop jedoch wieder abgestürzt (wieder ohne Bluescreen) und vor zwei Tagen wieder, als ich ihn vom Ladekabel abgesteckt habe.

Ich habe jetzt wieder in der Ereignisanzeige herumgewühlt und wieder das Ereignis 47 sowie das Ereignis 6008 gefunden, das den Absturz protokolliert hat.

Leider sind auch die Ruckler im Akkumodus wiedergekommen.

Würde es sich lohnen das so zu reklamieren?

Grüße
Autor: mathisxy
« am: März 02, 2021, 16:15:52 »

Ich habe jetzt den Treiber aus dem Download-Portal nochmal runtergeladen und jetzt scheint dieses rythmische Freezen nicht mehr da zu sein. Es ruckelt zwar etwas wenn ab 15% nochmal gedrosselt wird, aber "das Interface" erholt sich bisher immer sofort. Deshalb würde ich erstmal schlussfolgern dass das Problem behoben ist.

Der Laptop ist aber gerade wieder bei ca. 8% Ladung abgestürzt (ohne Bluescreen). Ich werde dafür die Tipps noch durchgehen:


Bitte probier auch mal die üblichen Standards:
- BIOS-Reset
- EC-Update
- BIOS-Update

Selbst wenn du schon das neuste BIOS haben solltest, lohnt es sich evtl, es nochmal zu überschreiben.


Die anderen Punkte kann ich ausschließen.

Grüße
Autor: mathisxy
« am: Februar 24, 2021, 15:16:36 »

Danke für die Antwort!

Ich werde die ganzen Punkte mal durchgehen.

Zum Bluescreen: Genau das tritt nicht auf. Also der Laptop geht ohne Vorwarnung einfach aus, ohne dass ein Bluescreen angezeigt wird. Er startet auch nicht wieder von selbst.

Das Problem ist, dass diese Abstürze nur manchmal und dann gehäuft auftreten. Sie sind also nicht gezielt reproduzierbar. Muss ich das für den Anspruch auf die Garantie irgendwie nachweisen, falls ja, gibt es da irgendeine Möglichkeit? Deuten die "kritischen Fehler" im Ereignisprotokoll darauf hin (auf dem Bild im Dateianhang)?

Grüße
Autor: XMG Community
« am: Februar 23, 2021, 08:02:15 »

Ja, die Garantie ist genau für solche Fälle da. Um aber unnötige Einsendungen zu vermeiden, sollten wir vorab klären:
- Hast du ein Undervolting eingestellt? Standardmäßig müssten -50mV anliegen. Bitte setz das mal auf Null im BIOS und schaue, ob dies die Bluescreens vermeidet
- Deine Bluescreens und dein Einfrieren im Akku-Modus haben ggf. nichts miteinander zu tun. Probier auch hier mal den Betrieb mit beiden RAM-Modulen einzeln
- Nenne genauere Daten zum Bluescreen aus der Windows-Ereignisanzeige: welche Fehlermeldung kam? Wurde ein spezifischer Treiber erwähnt, welcher abstürzte?
- Hast du sonst irgendwelche System-Software installiert, die hier dazwischenfunken könnte? Sicherheit/Antivirus/Tuning/Monitoring

Bitte probier auch mal die üblichen Standards:
- BIOS-Reset
- EC-Update
- BIOS-Update

Selbst wenn du schon das neuste BIOS haben solltest, lohnt es sich evtl, es nochmal zu überschreiben.

Downloads: https://download.schenker-tech.de/package/xmg_neo15xne15m18/

VG,
Tom
Autor: mathisxy
« am: Februar 20, 2021, 13:09:38 »

Danke für die Infos!

Windows habe ich schon mehrmals neuinstalliert, das kann ich also ausschließen. Der Nvidia-Treiber ist auch der neueste.

An den RAM-Modulen lag es nicht, dafür hat ein Update des Intel-UHD Treibers insofern geholfen, als dass jetzt Programme auch mit dGPU laufen können bis zu einem gewissen Punkt der Auslastung. Dann treten wieder ähnliche Symptome ein wie davor. Jetzt ist es der "Desktop-Fenster-Manager" der wenn es Freezes gibt meist eine 100%ige iGPU-Auslastung anzeigt. Ab 15% Akku kam ich jetzt aber garnicht mehr aus dem periodischen Freezen raus, auch wenn ich alle Programme geschlossen habe (bis auf Hintergrundprogamme von denen ein paar die dGPU genutzt haben).

Was mir etwas Sorgen macht ist, dass der Laptop gestern beim testen drei mal ohne Bluescreen abgestürzt ist, auch einmal mit Netzkabel. Das spricht soweit ich weiß eigentlich für ein Hardware-seitiges Problem, weil es auch nicht das erste mal ist, dass der Laptop abstürzt.
Ich habe deshalb die Sorge, dass der Laptop eine kürzere Lebensdauer haben wird. Könnte man das über die Garantie lösen?

Grüße
Autor: XMG Community
« am: Februar 18, 2021, 05:01:39 »

Normal ist das nicht und ich denke auch nicht, dass der Akku Schuld ist.

Mögliche Ursachen:
- Treiber-Probleme: bitte mal Intel und NVIDIA-Grafiktreiber updaten
- Windows kaputt - Neuinstallation hilft immer =)
- Arbeitsspeicher kaputt? Das Zusammenspiel von iGPU und dGPU benutzt den RAM als Zwischenspeicher. Falls der RAM irgendwelche Probleme macht, kann das evtl. solche zufälligen Fehler oder Timeouts verursachen

Als Nagelprobe könntest du mal einen der beiden RAM-Module ausbauen und einzeln betreiben. Dazu musst du lediglich alle Bodenschrauben lösen und die Abdeckung abehmen - du hast dann gleich Zugriff auf alle wesentlichen Teile.

Falls das Problem mit nur eine der beiden RAM-Module auftaucht, haben wir wahrscheinlich den Verursacher gefunden. Ist aber wie gesagt nur eine von drei Möglichkeiten.

VG,
Tom
Autor: mathisxy
« am: Februar 17, 2021, 18:08:42 »

Danke für die Infos!

Ich hab jetzt ein bisschen getestet und es läuft alles rund, solange ich nichts öffne was die dGPU benutzt.

Die Angaben im Taskmanager sind jedoch ein bisschen verwirrend, weil z.B. der Desktopfenster-Manager oder Firefox bei Freezes oft eine 100% Auslastung der iGPU zeigt und kurz danach z.B. Epic Games 100% auf der dGPU. Das scheint am Zusammenspiel von iGPU und dGPU zu liegen.
Wenn ich alle Anwendungen schließe, welche die dGPU verwendet haben, dauert es ein bisschen bis die Freezes wieder verschwinden.

Ist das so normal oder kann es auch das Symptom eins alten Akkus sein?

Grüße
Autor: XMG Community
« am: Februar 17, 2021, 10:46:39 »

Grundsätzlich ist es schonmal schlecht, wenn deine NVIDIA-GPU im Akkumodus bei normaler Office-Tägigkeit im Hintergrund aktiv ist - dadurch reduziert sich deine Akkulaufzeit enorm.

Der Epic Games Launcher ist bekannt dafür, dass er die dGPU ohne Grund wachhält - also nimm den mal lieber aus dem Autostart bis Epic das Problem löst.

Gibt es noch andere Programme, die bei dir auf der dGPU laufen? Lässt sich herausfinden, welches der Programme den 100% Spike verursacht?

Theoretisch kannst du im Task Manager unter "Details" eine zusätzliche "GPU"-Spalte einblenden. Wenn du dann alle Tasks nach dieser Spalte sortierst, solltest du recht schnell herausfinden, welches Programm die GPU ausnutzt.

VG,
Tom
Autor: mathisxy
« am: Februar 17, 2021, 10:36:44 »

Hallo!

Ich wollte mal fragen ob andere Neo 15 Besitzer die selben Symptome im Akkumodus erleben.
Und zwar fängt bei meinem Gerät ab ca. 50% Akku an alle drei Sekunde eine Sekunde zu freezen. Dabei ist jedes mal die GPU-Auslastung im Taskmanager auf 100%. Aus dieser Schleife komme ich nur raus indem ich Hintergrundprogramme wie den Epic-Games-Launcher schließe.
Das passiert bei mir bei ganz normalem Surfen und Office-Anwendungen. Ist das normal bei dem Gerät?

Grüße

 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska