Register
Notebookcheck
, , , , , ,
zu verknüpfen.
, , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
 

Antworten

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Sollten Sie Ihrer Antwort nicht sicher sein, starten Sie ein neues Thema.
Name:
E-Mail:
Betreff:
Symbol:

Verifizierung:

Shortcuts: mit Alt+S Beitrag schreiben oder Alt+P für Vorschau


Zusammenfassung

Autor: LastOfTheMohicans
« am: Dezember 27, 2020, 20:18:30 »

Hallo

TLDR:
1. Ich nehme aufgrund der Position der Schrauben, die den Akku halten sollen, an, es ist kein Problem, dass diese zur Auslieferung ohne Akku vollständig und fest in ihr vorgesehenes Gewinde geschraubt wurden? Es kann an der Stelle also wohl nichts beschädigt werden?
2. Wo finde ich den Master-Key für das gewählte Avengers Game Bundle (das auch auf der Rechnung ausgewiesen ist)?
3. Der Versuch, die Tastatur hochzudrücken, hat dazu geführt, dass das offenbar zu schmale Werkzeug durch die Rückseite der Tastatur das "R" hochgedrückt hat. Funktioniert noch ist aber nun minimal erhöht. Kann so eine Tastatur separat erworben werden?
4. Zur Info: Mit diesem Gerät beobachte ich die selben Lags, wie schon mal bei einem Vorgängermodell beschrieben (https://www.notebookchat.com/index.php?topic=110266.msg389136#msg389136).
5. Der Fingerabdrucksensor ist immer noch so wertlos wie beim Ende 2019 Modell. Gut, er wird offensichtlich nicht mehr explizit beworben aber man schafft es bei einem >2000 Euro Gerät ernsthaft nicht - oder ist nicht gewillt - hier was zu verbessern?
6. Naja. Und ein weiteres Problem: Wenn ich einen Kopfhörer einstecke habe ich Fälle, in denen zwar nach dem eingesteckten Gerät gefragt wird, aber der Ton weiter über die Lautsprecher des Gerätes ausgegeben wird. Hatte ich bislang auch noch auf keinem Gerät.
Update: ohne Nutzung des Realtek Managers der wohl mit dem Treiber mitinstalliert wird funktioniert es bei mir aktuell seit einigen Tagen wieder problemlos - zwar ohne das Popup zur Auswahl, welches Gerät angeschlossen wurde, aber das brauch ich nicht wirklich.

Danke.

Details:
@1. Nun hab ich das Gerät doch noch vor Weihnachten erhalten. Danke.
Als Geschenk musste allerdings dann ob der Unsicherheit ein anderes Gerät herhalten. War mir dann doch zu eng.

Da ich das Gerät nun schon da habe, wollte ich es auch mal auspacken, aber erst jetzt dazu gekommen...
... und war ratlos, wo denn die Schrauben für den Akku sind...

Bis ich sie verschraubt in den Löchern fand, die den Akku fixieren sollten. Allerdings dermaßen fest, als ob jemand davon ausgegangen wäre, dass man die Schrauben nicht für den Akku benötigen würde sondern sie stattdessen nur als weitere Fixierung für den Boden gedacht wären. Kann mich gar nicht erinnern, dass das beim zuletzt gekauften Gerät der Fall war.

Ich hoffe mal (bzw. nehme aufgrund der Position an), es ist dort nichts in Reichweite, was durch das vollständige Eindrehen der Schrauben in die Löcher (ohne eingesetzten Akku) beschädigt werden könnte...

@3. Und nun ergibt sich noch eine Frage: Könnt ihr so eine Tastatur extra liefern und was würde sie kosten? :) Nachdem ich mich entschlossen habe, das Gerät zu behalten (den eh noch nicht so alten Vorgänger weiterzuverkaufen), wollte ich eine weitere Festplatte einbauen und muss dazu ja sinnigerweise unter die Tastatur um eine Schraube zu lösen. Leider war der Schrauber, mit dem ich die Tastatur hochdrücken wollte wohl etwas zu schmal, so dass er durchgerutscht ist und das "R" etwas hochgedrückt wurde (komisches Patent *hüstel*). Scheint zwar aktuell noch zu funktionieren, Frage ist halt, wie lange. :) Und man sieht, dass die Taste minimal höher ist seither. Trotzdem ist mir schleierhaft, wie das passieren kann. Bin mir sicher, dass ich bislang immer das selbe Tool verwendet habe, um die Tastatur zu hebeln. Auf die Tasten bin ich bislang nie durchgekommen auch wenn sich die Tastatur manchmal schwerer lösen ließ, was bei diesem Gerät jetzt ansonsten nicht der Fall war.

@6. Kopfhörer
Anfangs nach der Einrichtung hat es funktioniert. Dann vor wenigen Tagen stelle ich fest, dass der Ton nicht mehr wie zuvor über die Kopfhörer kommt. Anschlussbuchse stimmt. Mehrmaliges aus- und wieder einstecken ändert nichts. Das Popup am Lautsprecher-Icon im Systray fragt nach der Art des Gerätes. Aber der Ton kommt weiter über die PC-Lautsprecher. Kurzerhand einen anderen Kopfhörer angeschlossen, funktioniert auf Anhieb. Wieder den anderen angesteckt, funktioniert dieser plötzlich auch wieder.

Tags darauf aber wieder das selbe Problem. Der Ton kommt nicht mehr vom angesteckten Kopfhörer. Diesmal habe ich aber versucht, die Realtek-Software von der Treiber-Seite neu zu installieren. Danach funktioniert es kurzfristig.
Ich suche in den Soundeinstellungen der Systemsteuerung (Wiedergabe-Tab) nach Kopfhörern, finde allerdings keine Kopfhörer aufgelistet (alle Devices eingeblendet). Egal ob Wiedergabe über Lautsprecher oder Kopfhörer erfolgt, das wiedergebende Device scheint immer nur als Lautsprecher auf.

Kurz darauf nach Ab-/Anstecken funktioniert die Tonausgabe über Kopfhörer wieder nicht mehr. Ich deinstalliere kurzerhand über "Apps und Features" Realtek-Treiber und Realtek Control Center (oder so ähnlich) und überlasse Windows nach Neustart die Treiberauswahl.
Der Kopfhörer funktioniert in der Folge wieder. Allerdings wird im Geräte-Manager unter "Audio, Video, Gamecontroller" neben Intel Display-Audio und Nvidia HD Audio nur noch ein generisches HD Audio Device angezeigt. Auch im Systray am Lautsprecher Icon erscheint bei Linksklick im Popup nur "Lautsprecher (High Definition Audio).

Ich installiere von der Treiber Page aus dem Realtek Audio nur den Win64/HDXClevo.inf. Im Geräte Manager und am Popup auf dem Systray Lautsprecher erscheint nun wieder "Realtek High Definition Audio". Und bislang funktioniert die Tonausgabe über die Kopfhörer damit. Muss es aber noch weiter beobachten.

Einen Kopfhörer gibt es im Wiedergabe-Tab der Sound-Systemsteuerung allerdings nach wie vor nicht. Es wird immer nur der Lautsprecher (Realtek High Definition Audio) angezeigt. Zumindest habe ich von früheren Windows-Systemen das anders in Erinnerung.
Mit dem Vorgängermodell von Ende 2019 hatte ich diese Probleme auch nie (selbe Kopfhörer, allerdings möglicherweise seit einiger Zeit neue Audiokabel, die bislang auch nie Probleme bereitet haben).

besten Dank
Rob


 
C 2018 » Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska