Notebookcheck

Autor Thema: Linux-Sammelthread  (Gelesen 54582 mal)

Schenker Notebooks

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 3054
  • Karma: +210/-36
  • Offizieller Schenker-Forensupport (mySN.de)
Linux-Sammelthread
« am: März 14, 2013, 16:08:16 »
Liebe Gemeinde,

dieser neue Thread soll als Diskussionsplattform für alle diejenigen dienen, welche Linux oder eine andere Unix-Variante auf einem Schenker Notebook verwenden, sei es nun XMG oder XIRIOS, sei es Ubuntu, Linux Mint, Megeia, Debian, SuSE, Mandriva, Fedora, Arch Linux, FreeBSD, Slackware, CentOS, Gentoo oder gar Linux From Scratch. Ihr könnt hier Tricks und Tipps posten, Erfahrungen austauschen oder einfach nur Fragen stellen. Wir hoffen auf rege Beteiligung!

Hier erstmal ein paar Infos aus unserem FAQ-Beitrag in der aktuellen Form:

Zitat
Unterstützung von Linux

Schenker Notebooks bietet keine offizielle Unterstützung für Linux. Im Allgemeinen werden die von uns verbauten Komponenten jedoch gut unterstützt, z.Bsp. funktionieren unsere Intel-WLAN-Module unter Linux bereits "out of the box". Probleme kann es geben bei der Regelung der Displayhelligkeit über die Fn-Tasten und bei der Unterstützung der Hybrid-Grafik-Technik NVIDIA Optimus, auch liegen einzelne Berichte von Problemen bei der Sound-Wiedergabe über HDMI vor, wobei diese sich offenbar durch Updates beheben ließen. Für NVIDIA Optimus gibt es außerdem mit dem "Bumblebee Project" bereits Möglichkeiten für einen erfolgreichen Betrieb. Davon abgesehen gibt es auch auf Seiten der Kernel-Entwicklung Fortschritte in dieser Richtung. Es folgt eine Reihe Links zum Thema NVIDIA Optimus unter Linux:

http://bumblebee-project.org/
http://www.bitblokes.de/2012/01/nvidia-denkt-uber-offizielle-optimus-unterstutzung-fur-linux-nach/
http://www.phoronix.com/scan.php?page=news_item&px=MTEyOTQ
http://optimus-linux.blogspot.de/
http://www.heise.de/ct/inhalt/2012/08/184/

Abschließend noch einige Geräte-spezifische Hinweise:

- XIRIOS S402 ULTRABOOK: das Touchpad (Hersteller: Sentelic, Anschluss: PS/2) wird derzeit (Stand: Januar 2013) von keiner Linux-Distribution out-of-the-box unterstützt.
- XIRIOS B502 BUSINESS: die Hotkey-Tasten funktioniert out-of-the-box, Standby und Hibernate funktionieren mit ACPID + pm-utils ebenfalls problemlos.

Irrtümer und Änderungen vorbehalten. Für Korrekturen, Erfahrungsberichte oder Lösungen schreiben Sie bitte eine E-Mail an: [email protected]

Und nun seid Ihr dran! Wer von euch benutzt Linux, hat Linux benutzt oder möchte Linux ausprobieren? Welche Distribution funktioniert am Besten? Welche Erfahrungen habt Ihr mit NVIDIA Optimus und welche mit AMD Enduro? Welche Spiele spielt ihr unter Linux? Welche Erfahrungen habt ihr mit CUDA und OpenCL? Wohin geht die Reise im Bereich der Desktop-Betriebssysteme?

Wir freuens uns auf euer Feedback!
« Letzte Änderung: März 15, 2013, 01:47:34 von Schenker Notebooks »
Offizieller Schenker-Forensupport (mySN.de)

Schenker Notebooks

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 3054
  • Karma: +210/-36
  • Offizieller Schenker-Forensupport (mySN.de)
Re: Linux-Sammelthread
« Antwort #1 am: März 14, 2013, 16:13:03 »
Wir machen den Anfang mit einem Erfahrungsbericht, der uns vor kurzem per E-Mail erreicht hat:

Zitat
Danke fuer den Guten Support und ein A102 Linux Review von meiner Seite als Dank

Hallo meine Damen und Herren,

erstmal Danke fuer den tollen Support heute.

Wie versprochen gebe ich hier einen kurzen Report darueber wie Linux auf ihrem Schenker A102 laeuft.

Vorab: Das Schenker A102 ist wahrscheinlich der beste Linux Laptop seit den alten ThinkPad Laptops (X21 und so, aber damals waren die dinge noch unkomplizierter) den ich je hatte.

Meine Konfiguration ist ein Quad Core i7, mit 16 GB Crucial RAM und 240 GB Intel SSD

Ich bin Grafik/Spieleprogrammierer und ich brauchte einen Laptop mit dem ich unter Linux viel Performance habe (Bessere Entwicklertools), und gute Grafikkartenunterstuetzung incl. CUDA.

Getestet auf Ubuntu 12.10 mit XFCE4 (bzw Linux Mint 14, aber das ist fast identisch, nur bessere Standardeinstellungen)

* System bootet in Sekundenschnelle (2-3 Sekunden)
  - Da gibts nichts zu meckern!

* Akkulaufzeit etwa 5 Stunden angezeigt (mit Wlan an und maessigem Surfen) mit niedriger Bildschirmhelligkeit (siehe unten) fast 6 Stunden.
  - wem das nicht reicht der kann mit powertop sehen was an der Batterielaufzeit zehrt und Stromfresser ausmerzen - da ist vielleicht sogar noch ein bisschen mehr drin

* Bildschirmhelligkeit muss manuell gesetzt werden

z.B. mit
sudo echo "0" > /sys/class/backlight/acpi_video0/brightness

fuer minimale Helligkeit. Das muesste man ohne Probleme skripten koennen dass es auf den richtigen Tasten liegt, ich bin nur noch nicht dazu gekommen.

* Optimus funktioniert einwandfrei mit bumblebee/optirun (nicht selbstverstaendlich)

Gute Anleitung hier:
  http://geek.co.il/wp/2012/02/19/nvidia-optimus-on-ubuntu-12-04

Eine kleine Aenderung war notwendig:
in der Datei /etc/bumblebee/xorg.conf.nvidia
die Zeile:
    Option "ConnectedMonitor" "DFP"
gegen
    Option "UseDisplayDevice" "none"
ersetzen.

[..]

Ansonsten: TOP!

liebe Gruesse und ich hoffe ich konnte Ihnen weiterhelfen!
Offizieller Schenker-Forensupport (mySN.de)

kalypso

  • Einsteiger NB
  • Beiträge: 7
  • Karma: +0/-0
Re: Linux-Sammelthread
« Antwort #2 am: März 21, 2013, 20:36:09 »
Hallöchen,

Ich habe mir dieses neues Schenker Model gegönnt:
XIRIOS W712 mobile Workstation 43,9cm (17.3")
. 43,9cm (17.3") Full-HD (1920*1080) Non-Glare 120Hz
. 2x NVIDIA GeForce GTX 670MX 3072MB GDDR5 SLI (nur in Verbindung mit Non-Glare)
. Intel Xeon E5-1660 | 6 Kerne | 3,3 - 3,9GHz 15MB | TDP: 130 Watt
. 32GB (4x8192) SO-DIMM DDR3 RAM 1600MHz Crucial (nur mit Quadcore-CPU)
. 256GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD256 PRO)
. 256GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD256 PRO)
. 512GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD512 PRO)
. Blu-ray Brenner (Blu-Ray Lesen- Schreiben / DVD Multinorm) -ohne Softw.
. Intel Centrino Advanced-N 6235 (inkl. Bluetooth)
. Basis-Garantie: 24M. Pickup&Return | 6M. Sofort-Reparatur -DE
. Microsoft Windows 8 Pro 64 Bit deutsch
. Microsoft Office 2010 60-Tage-Testversion (nur bei Bestellung und Vorinstallation von Windows 7 oder 8)
. Beleuchtete Tastatur DEUTSCH

Windows 8 (im UEFI Modus) läuft dort superperfekt stabil und verwendet die zwei kleineren SSD.

Auf der großen SSD wollte ich eben ein CentOS 6.3 oder ein Ubuntu 12.10 installieren.
Beide haben vollständige UEFI SecureBoot unterstützung.

Beim CentOS bekomme ich kurz nach dem Booten von der DVD im UEFI Modus einen Blackscreen, bei Ubuntu kann ich noch im UEFI Bootloader auswählen, ob live Ubuntu oder ubuntu installieren.
Danach gibts auch einen Blackscreen. Vermute es hat etwas mit ACPI und APIC zu tun, aber ohne Anleitung wüsste ich nicht wie ich die Bootparameter im Zusammenspiel mit dem UEFI Boot ändern soll. (Wäre auch nur ein Workaround, da muss Kernel-Treiber-Unterstützung vom Hersteller kommen)

Das Teil kostet knapp 4400 Euronen, ich erwarte mir zumindest, daß man eine Linux Distro installieren kann.
Bitte um Hilfe, wie kriege ich z.B. Cent OS oder Ubuntu draufinstalliert?
Linux ist inzwischen Allgegenwärtig und ich sehe keinen Grund warum Clevo da keinen Support bieten will. Gerade die Schenker/Clevo Laptops sollten doch mit Linux am besten laufen können, da wenig exotische Hardware verbaut wird.

Bitte um Hilfe,

Michael



XMG A502 ADVANCED Gaming Notebook
39,6 cm (15.6") Full-HD (1920*1080) Non-Glare
NVIDIA GeForce GT 650M 1024MB GDDR5
 Intel Core i7-3740QM - 2,70 - 3,70GHz 6MB 45W
16GB (2x8192) SO-DIMM DDR3 RAM 1600MHz CORSAIR Vengeance
256GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD256 PRO

Hræsvelgr

  • High End NB
  • *****
  • Beiträge: 2796
  • Karma: +197/-15
  • De bare tenker, att de tenker
Re: Linux-Sammelthread
« Antwort #3 am: März 21, 2013, 20:50:52 »
Sofern ich mich richtig erinner, ist das problem Windows 8, was wegen diesem Secure-boot sowas nicht recht zulässt (irgendwo aufgeschnappt) bin mir nicht sicher, aber wollts mal als idee in den raum Schmeißen ;)
Acer TravelMate 5720 | T9300 | HD2600 | 3GB DDR2 600mhz | 320GB HDD | BD-Player
Bj 04/2008
läuft wie am ersten Tag, ergonomische Tastatur - Dank an Acer!

Schenker XMG P722 | i7-3820QM | GTX680M | 16GB DDR3 1600mhz | 256GB SSD | 1TB HDD | BD-Player
Bj 10/2012
Schön verpackte Endlospower

Milo

  • Multimedia NB
  • ***
  • Beiträge: 260
  • Karma: +12/-2
Re: Linux-Sammelthread
« Antwort #4 am: März 22, 2013, 07:42:09 »
Hast du Secure Boot aktiviert? Wenn ja, dann deaktiviere es mal..

kalypso

  • Einsteiger NB
  • Beiträge: 7
  • Karma: +0/-0
Re: Linux-Sammelthread
« Antwort #5 am: März 22, 2013, 08:28:30 »
Secure Boot ist deaktiviert.
Mit diesen beiden Distros funst aber Secure Boot auch im Zusammenspiel mit Windows 8 normalerweise.

So ähnliche Brösel hatte ich auch beim Schenker XMG P701, aber dort verwende ich den klassischen BIOS Bootvorgang und da war es mir möglich die Kernel Boot Parameter acpi=off und noapic einzubinden. Einmal beim Setup zu setzen  und einmal nach der Installation im Grub anpassen.

Aber wie geschrieben, das ist für mich nur ein Workaround, da dabei alle Stromsparmechanismen und wichtige andere Dinge außer Gefecht gesetzt werden.
Man hat das Gefühl einen Ferrari zufahren und der höchste Gang ist mit einen Schloß blockiert.



« Letzte Änderung: März 22, 2013, 09:11:27 von kalypso »
XMG A502 ADVANCED Gaming Notebook
39,6 cm (15.6") Full-HD (1920*1080) Non-Glare
NVIDIA GeForce GT 650M 1024MB GDDR5
 Intel Core i7-3740QM - 2,70 - 3,70GHz 6MB 45W
16GB (2x8192) SO-DIMM DDR3 RAM 1600MHz CORSAIR Vengeance
256GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD256 PRO

kalypso

  • Einsteiger NB
  • Beiträge: 7
  • Karma: +0/-0
Re: Linux-Sammelthread
« Antwort #6 am: März 24, 2013, 13:58:33 »
So Linux aufs XIRIOS W712   Versuch der zweite:

Ich habe mir jetzt mal die OpenSuse 12.3 Distribution ISO gesaugt und versucht zu Installieren.
Ohne Frickelei kommt man hier auch nicht weiter:

Beim grub-BootMenu der DVD musste ich mit "e" den Eintrag fürs linuxkernel booten um nomodeset acpi=off noapic erweitern, sonst: bleibt der Bootvorgang bei scanning udev hängen oder man hat keine funktionierende Tastatur usw.

Danach ging das Setup soweit bis zum Reboot, dort musste die Kiste mittels Ausschaltknopf ab- und angedreht werden.

Dummerweise funktioniert das LAN und das WLAN nicht, die NICs werden nicht out of the box erkannt.
Eine reine negativ Erfahrung bis jetzt.
Irgendjemand muss doch den ersten Schritt tun und ich stelle diese Inkompatblität mal an den Pranger.

Kann doch nicht sein, daß ich mit nomodeset acpi=off noapic  die wichtigsten Features des Laptops deaktiveren muss. Ein shutdown funst hier nur auf Softwareseite, abdrehen muss man die Kiste manuell...

Wir haben inzwischen das Jahr 2013.....eher laufen Menschen auf dem Mars herum, als das Linux auf einen 08/15 Laptop ohne große Frickelei (mit bisschen Frickelei kann ich ja leben) läuft.
« Letzte Änderung: März 25, 2013, 20:26:25 von kalypso »
XMG A502 ADVANCED Gaming Notebook
39,6 cm (15.6") Full-HD (1920*1080) Non-Glare
NVIDIA GeForce GT 650M 1024MB GDDR5
 Intel Core i7-3740QM - 2,70 - 3,70GHz 6MB 45W
16GB (2x8192) SO-DIMM DDR3 RAM 1600MHz CORSAIR Vengeance
256GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD256 PRO

wurst

  • Multimedia NB
  • ***
  • Beiträge: 494
  • Karma: +68/-2
Re: Linux-Sammelthread
« Antwort #7 am: März 28, 2013, 11:21:26 »
Moin,

Zitat
Irgendjemand muss doch den ersten Schritt tun und ich stelle diese Inkompatblität mal an den Pranger.

was prangerst du jetzt an? die linux distri oder das blech/hardware?
nur so zum verständnis :)
mfg
de wurst

kalypso

  • Einsteiger NB
  • Beiträge: 7
  • Karma: +0/-0
Re: Linux-Sammelthread
« Antwort #8 am: März 29, 2013, 21:50:57 »
Nachtrag:
Die WLAN und LAN Schnittstellen funzten nach einen Reboot unter SuseLinux 12.3  >:D >:D


@Wurst:

Ich prangere an, daß bei Schenker Notebooks unter Linux (bei fast allen Distris) die Kernelparameter  nomodeset acpi=off noapic  gesetzt werden müssen. Eine Installation kann man damit zwar durchführen, daber auch für den Betrieb müssen diese Parameter gesetzt werden.

Die Folgen sind sehr tiefgreifend (keine Energiesparmodi, Lüfterregelung,nur softshutdown)  und nicht wirklich akzeptabel.

Ein Statement  bzw. Unterstützung vom Barebonehersteller Clevo wäre nett.


Gruß






XMG A502 ADVANCED Gaming Notebook
39,6 cm (15.6") Full-HD (1920*1080) Non-Glare
NVIDIA GeForce GT 650M 1024MB GDDR5
 Intel Core i7-3740QM - 2,70 - 3,70GHz 6MB 45W
16GB (2x8192) SO-DIMM DDR3 RAM 1600MHz CORSAIR Vengeance
256GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD256 PRO

Schenker Notebooks

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 3054
  • Karma: +210/-36
  • Offizieller Schenker-Forensupport (mySN.de)
Re: Linux-Sammelthread
« Antwort #9 am: April 02, 2013, 21:22:54 »
@kalypso: PM ;-)
Offizieller Schenker-Forensupport (mySN.de)

kalypso

  • Einsteiger NB
  • Beiträge: 7
  • Karma: +0/-0
Re: Linux-Sammelthread
« Antwort #10 am: April 06, 2013, 10:27:00 »
@Schenker Notebooks:

Danke für die Info. Folgendes habe ich damit erreicht:

Beim  Schenker XMG P701 hab ich unter Ubuntu 12.10 nach dem Installieren des proprietären Treibers die beiden Kernel Bootparameter entfernen können.

Bei den anderen Modellen werde ich das demnächst auch noch mit einer anderen Distri testen.

LG
XMG A502 ADVANCED Gaming Notebook
39,6 cm (15.6") Full-HD (1920*1080) Non-Glare
NVIDIA GeForce GT 650M 1024MB GDDR5
 Intel Core i7-3740QM - 2,70 - 3,70GHz 6MB 45W
16GB (2x8192) SO-DIMM DDR3 RAM 1600MHz CORSAIR Vengeance
256GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD256 PRO

Schenker Notebooks

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 3054
  • Karma: +210/-36
  • Offizieller Schenker-Forensupport (mySN.de)
Re: Linux-Sammelthread
« Antwort #11 am: April 08, 2013, 20:01:06 »
Dann gleich für alle:

Die von kalypso genannten Probleme verschwinden bei Geräten mit NVIDIA- und AMD-Grafik durch die Installation des proprietären Grafiktreibers. Bei NVIDIA heißt der "nvidia", bei AMD heißt er "fglrx". Wenn diese Treiber installiert sind, kann man die Boot-Parameter wieder verändern und ACPI aktivieren.

Unter Ubuntu findet man diese Treiber unter:
Systemeinstellungen -> Software-Paketquellen -> Zusätzliche Treiber

Das ganze sieht unter Ubuntu z.Bsp. wie folgt aus:


Hilfreiche Links:
http://wiki.ubuntuusers.de/restricted-manager
http://opensuse-guide.org/3d.php
Offizieller Schenker-Forensupport (mySN.de)

Schenker Notebooks

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 3054
  • Karma: +210/-36
  • Offizieller Schenker-Forensupport (mySN.de)
Re: Linux-Sammelthread
« Antwort #12 am: April 11, 2013, 10:53:33 »
Die Nachrichten:

Nvidia-Treiber mit Unterstützung für Optimus
Der als Beta bezeichnete proprietäre Linux-Treiber 319.12 von Nvidia bietet erstmals rudimentäre Unterstützung für Optimus.

http://www.pro-linux.de/news/1/19658/nvidia-treiber-mit-unterstuetzung-fuer-optimus.html
http://www.heise.de/open/meldung/Nvidias-Linux-Treiber-erhaelt-Optimus-Unterstuetzung-1838216.html
Offizieller Schenker-Forensupport (mySN.de)

Schenker Notebooks

  • Schenker Staff
  • High End NB
  • *
  • Beiträge: 3054
  • Karma: +210/-36
  • Offizieller Schenker-Forensupport (mySN.de)
Re: Linux-Sammelthread
« Antwort #13 am: April 16, 2013, 22:57:28 »
Ein weiterer Erfahrungsbericht, und zwar vom XIRIOS W712:

http://undeathangelsts3.dyndns.org/wordpress/?p=44
Offizieller Schenker-Forensupport (mySN.de)

kalypso

  • Einsteiger NB
  • Beiträge: 7
  • Karma: +0/-0
Re: Linux-Sammelthread
« Antwort #14 am: April 18, 2013, 23:52:37 »
Hallo Schenker Tom,

Danke für die Verlinkung meines Blogs  :).

Ich habe news, die ich hier nochmal poste:

Wegen Linux und Xirios W712 da bin ich ganz unglücklich. Ich hatte heute
wieder einmal paar Minuten Zeit gehabt einen Versuch zu machen die
OpenSuse V12.3 auf dem Xirios W712 zum Laufen zu bewegen.

Die ersten Schritte der Installation mit Kernelparametern noapic,
acpi=off und nomodeset klappte ja wunderbar.

Nach dem Einrichten der WLAN lies ich die üblichen Updates machen
und nach einen Reboot lud ich mir von Nvidia das passende proprietäre
Treiberpaket herunter und nach einen Wechsel auf root startete ich die
selbstentpackende Datei.

Der Installer fing an Kernelmodule zu kompilieren und als er das Modul
laden wollte, meinte er er könnte keinen freien Interupt für die beiden
GTX670MX Karten finden.
Die Ausgabe von lspci -nn ist bei den beiden Karten auch sehr mager,
Nvidia Graphics die VendorPCI ID und Rev.A stand nur da. Keine Info
welcher Grafikchipsatz.

Dann habe ich die Info von der Suse Wiki hergenommen :
http://de.opensuse.org/SDB:NVIDIA-Grafiktreiber#1-Klick-Installation
und die Oneclick installation probiert.

Lief ja soweit so gut ohne erkennbare Fehlermeldung, aber nach dem
entfernen der besagten Kernelparameter noapic und acpi=off fährt das
System noch immer nicht hoch.

--> Mit der Eingabe von nvidia-xconfig und Neustart des Xservers habe
ich mir den Zugriff auf die GUI entgültig verbaut. Auffallend die Datei
xorg.conf  musste erst angelegt werden -.-

Status 23 Uhr:

OpenSuse V12.3 nocheimal frisch aufgesetzt und diesmal gleich den
Oneclick Nvidia Treiber eingerichtet. Ergebnis: sobald die
Kernelparameter entfernt sind, hängt die Maschine beim booten.

Verdacht:
Der nvidia Treiber wird wegen eines Problems nicht geladen und X Server
fällt auf einen anderen Treiber zurück.

Indizien:
In der x.org.log  steht diese Passage:

[    15.587] (II) Loading
/usr/lib64/xorg/modules/updates/drivers/nvidia_drv.so
[    15.588] (II) Module nvidia: vendor="NVIDIA Corporation"
[    15.588]    compiled for 4.0.2, module version = 1.0.0
[    15.588]    Module class: X.Org Video Driver
[    15.619] (EE) NVIDIA: Failed to load the NVIDIA kernel module.
Please check your
[    15.619] (EE) NVIDIA:     system's kernel log for additional error
messages.
[    15.619] (II) UnloadModule: "nvidia"
[    15.619] (II) Unloading nvidia
[    15.619] (EE) Failed to load module "nvidia" (module-specific error, 0)
[    15.619] (II) LoadModule: "nouveau"
[    15.619] (II) Loading /usr/lib64/xorg/modules/drivers/nouveau_drv.so
[    15.620] (II) Module nouveau: vendor="X.Org Foundation"
[    15.620]    compiled for 1.13.1, module version = 1.0.6




und das Warum steht in der messages:

2013-04-18T22:21:52.855004+02:00 linux-tw50 kernel: [    0.263409] pci
0000:00:1a.0: can't find IRQ for PCI INT A; please try using pci=biosirq
2013-04-18T22:21:52.855005+02:00 linux-tw50 kernel: [    0.278739] pci
0000:00:1d.0: can't find IRQ for PCI INT A; please try using pci=biosirq
2013-04-18T22:21:52.855005+02:00 linux-tw50 kernel: [    0.294758] pci
0000:04:00.0: can't find IRQ for PCI INT A; please try using pci=biosirq


2013-04-18T22:21:52.855015+02:00 linux-tw50 kernel: [    0.554897]
pcieport 0000:00:02.0: device [8086:3c04] has invalid IRQ; check vendor BIOS
2013-04-18T22:21:52.855015+02:00 linux-tw50 kernel: [    0.554926]
pcieport 0000:00:03.0: device [8086:3c08] has invalid IRQ; check vendor BIOS
2013-04-18T22:21:52.855017+02:00 linux-tw50 kernel: [    0.554952]
pcieport 0000:00:11.0: device [8086:1d3e] has invalid IRQ; check vendor BIOS
2013-04-18T22:21:52.855017+02:00 linux-tw50 kernel: [    0.554990]
pcieport 0000:00:1c.0: device [8086:1d10] has invalid IRQ; check vendor BIOS
2013-04-18T22:21:52.855063+02:00 linux-tw50 kernel: [    0.555023]
pcieport 0000:00:1c.1: device [8086:1d12] has invalid IRQ; check vendor BIOS
2013-04-18T22:21:52.855064+02:00 linux-tw50 kernel: [    0.555056]
pcieport 0000:00:1c.2: device [8086:1d14] has invalid IRQ; check vendor BIOS
2013-04-18T22:21:52.855064+02:00 linux-tw50 kernel: [    0.555089]
pcieport 0000:00:1c.3: device [8086:1d16] has invalid IRQ; check vendor BIOS
2013-04-18T22:21:52.855065+02:00 linux-tw50 kernel: [    0.555123]
pcieport 0000:00:1c.7: device [8086:1d1e] has invalid IRQ; check vendor BIOS

2013-04-18T22:21:52.855299+02:00 linux-tw50 kernel: [    4.321895]
nvidia 0000:01:00.0: can't find IRQ for PCI INT A; please try using
pci=biosirq
2013-04-18T22:21:52.855300+02:00 linux-tw50 kernel: [    4.321899] NVRM:
Can't find an IRQ for your NVIDIA card!
2013-04-18T22:21:52.855302+02:00 linux-tw50 kernel: [    4.321899] NVRM:
Please check your BIOS settings.
2013-04-18T22:21:52.855302+02:00 linux-tw50 kernel: [    4.321900] NVRM:
[Plug & Play OS] should be set to NO
2013-04-18T22:21:52.855303+02:00 linux-tw50 kernel: [    4.321901] NVRM:
[Assign IRQ to VGA] should be set to YES
2013-04-18T22:21:52.855303+02:00 linux-tw50 kernel: [    4.321903]
nvidia: probe of 0000:01:00.0 failed with error -1
2013-04-18T22:21:52.855304+02:00 linux-tw50 kernel: [    4.321910]
nvidia 0000:02:00.0: enabling device (0000 -> 0003)
2013-04-18T22:21:52.855304+02:00 linux-tw50 kernel: [    4.321914]
nvidia 0000:02:00.0: can't find IRQ for PCI INT A; please try using
pci=biosirq
2013-04-18T22:21:52.855304+02:00 linux-tw50 kernel: [    4.321914] NVRM:
Can't find an IRQ for your NVIDIA card!
2013-04-18T22:21:52.855306+02:00 linux-tw50 kernel: [    4.321915] NVRM:
Please check your BIOS settings.
2013-04-18T22:21:52.855307+02:00 linux-tw50 kernel: [    4.321916] NVRM:
[Plug & Play OS] should be set to NO
2013-04-18T22:21:52.855307+02:00 linux-tw50 kernel: [    4.321916] NVRM:
[Assign IRQ to VGA] should be set to YES
2013-04-18T22:21:52.855307+02:00 linux-tw50 kernel: [    4.321918]
nvidia: probe of 0000:02:00.0 failed with error -1
2013-04-18T22:21:52.855308+02:00 linux-tw50 kernel: [    4.321926] NVRM:
The NVIDIA probe routine failed for 2 device(s).
2013-04-18T22:21:52.855308+02:00 linux-tw50 kernel: [    4.321927] NVRM:
None of the NVIDIA graphics adapters were initialized!
2013-04-18T22:21:52.855309+02:00 linux-tw50 kernel: [    4.326191] NVRM:
Can't find an IRQ for your NVIDIA card!
2013-04-18T22:21:52.855310+02:00 linux-tw50 kernel: [    4.326193] NVRM:
Please check your BIOS settings.
2013-04-18T22:21:52.855311+02:00 linux-tw50 kernel: [    4.326194] NVRM:
[Plug & Play OS] should be set to NO
2013-04-18T22:21:52.855311+02:00 linux-tw50 kernel: [    4.326195] NVRM:
[Assign IRQ to VGA] should be set to YES
2013-04-18T22:21:52.855312+02:00 linux-tw50 kernel: [    4.326197]
nvidia: probe of 0000:01:00.0 failed with error -1
2013-04-18T22:21:52.855312+02:00 linux-tw50 kernel: [    4.326201] NVRM:
Can't find an IRQ for your NVIDIA card!
2013-04-18T22:21:52.855312+02:00 linux-tw50 kernel: [    4.326202] NVRM:
Please check your BIOS settings.
2013-04-18T22:21:52.855313+02:00 linux-tw50 kernel: [    4.326202] NVRM:
[Plug & Play OS] should be set to NO
2013-04-18T22:21:52.855315+02:00 linux-tw50 kernel: [    4.326203] NVRM:
[Assign IRQ to VGA] should be set to YES
2013-04-18T22:21:52.855315+02:00 linux-tw50 kernel: [    4.326204]
nvidia: probe of 0000:02:00.0 failed with error -1
2013-04-18T22:21:52.855315+02:00 linux-tw50 kernel: [    4.326211] NVRM:
The NVIDIA probe routine failed for 2 device(s).
2013-04-18T22:21:52.855316+02:00 linux-tw50 kernel: [    4.326212] NVRM:
None of the NVIDIA graphics adapters were initialized!


2013-04-18T22:21:53.103364+02:00 linux-tw50 kernel: [   16.548678] NVRM:
Can't find an IRQ for your NVIDIA card!
2013-04-18T22:21:53.103372+02:00 linux-tw50 kernel: [   16.548681] NVRM:
Please check your BIOS settings.
2013-04-18T22:21:53.103373+02:00 linux-tw50 kernel: [   16.548682] NVRM:
[Plug & Play OS] should be set to NO
2013-04-18T22:21:53.103374+02:00 linux-tw50 kernel: [   16.548683] NVRM:
[Assign IRQ to VGA] should be set to YES
2013-04-18T22:21:53.103374+02:00 linux-tw50 kernel: [   16.548686]
nvidia: probe of 0000:01:00.0 failed with error -1
2013-04-18T22:21:53.103375+02:00 linux-tw50 kernel: [   16.548690] NVRM:
Can't find an IRQ for your NVIDIA card!
2013-04-18T22:21:53.103375+02:00 linux-tw50 kernel: [   16.548691] NVRM:
Please check your BIOS settings.
2013-04-18T22:21:53.103376+02:00 linux-tw50 kernel: [   16.548692] NVRM:
[Plug & Play OS] should be set to NO
2013-04-18T22:21:53.103376+02:00 linux-tw50 kernel: [   16.548692] NVRM:
[Assign IRQ to VGA] should be set to YES
2013-04-18T22:21:53.103377+02:00 linux-tw50 kernel: [   16.548693]
nvidia: probe of 0000:02:00.0 failed with error -1
2013-04-18T22:21:53.104357+02:00 linux-tw50 kernel: [   16.549577] NVRM:
The NVIDIA probe routine failed for 2 device(s).
2013-04-18T22:21:53.104361+02:00 linux-tw50 kernel: [   16.549579] NVRM:
None of the NVIDIA graphics adapters were initialized!



Meiner Meinung nach liegt der Hund da entweder im BIOS oder gar im VBIOS
begraben.

Auch der lt. message empfohlene Kernelparameter pci=biosirq half nicht
weiter.

Schätze da kann nur Clevo weiterhelfen oder hat Ihr Linux-Oberguru noch
eine Idee?


LG

Kalypso/Michael
XMG A502 ADVANCED Gaming Notebook
39,6 cm (15.6") Full-HD (1920*1080) Non-Glare
NVIDIA GeForce GT 650M 1024MB GDDR5
 Intel Core i7-3740QM - 2,70 - 3,70GHz 6MB 45W
16GB (2x8192) SO-DIMM DDR3 RAM 1600MHz CORSAIR Vengeance
256GB SATA-III SSD Samsung 840 Pro Series (MZ-7PD256 PRO

 

 
» Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska
Diese Webseite nutzt Cookies. OK