Register
Notebookcheck

Autor Thema: Nexoc G808II (Clevo P771DM-G) lässt sich erst nach mehreren Versuchen hochfahren  (Gelesen 952 mal)

Eik

  • Einsteiger NB
  • Beiträge: 3
  • Karma: +0/-0
Nexoc G808II (Clevo P771DM-G) lässt sich erst nach mehreren Versuchen hochfahren.

Ich habe zwar eine neue SSD (Samsung 950 Pro) eingebaut, aber daran wird es wohl nicht liegen.

Denn es startet noch nicht mal das BIOS (UEFI Modus).
Der Bildschirm bleibt komplett schwarz, nur die Kontrollleuchte des Einschaltknopfes ist an.

Nach mehrmaligen ein und ausschalten startet dann endlich das BIOS
und ich kann nach der Passwortabfrage über meinen Bootloader wählen,
ob z.B. Ubuntu oder Windows gestartet werden soll.


Bisher war es so, dass das Problem nach einem Neustart
oder kompletten Herunterfahren und anschließenden Wiederhochfahren nicht auftrat.
Das Problem tritt erst auf, wenn das Notebook längere Zeit (z.B. über eine Stunde) aus war.


Was sind die Möglichkeiten zur Problembehebung?

Aktuelleres BIOS installieren?
Derzeit ist die Version
American Megatrends Inc. - 1.05.03 – 09/19/2015
installiert.

Auf der Nexoc-Seite wird zwar noch kein neueres BIOS
(es wird überhaupt kein Bios zum Download angeboten) angeboten.

Aber bei der Konkurrenz (Schenker - https://www.mysn.de/secure/userarea/download.asp – U706)
wird schon ein neueres BIOS angeboten.
Die Version von Schenker (Basis ist dasselbe Clevo Barebone) sollte doch eigentlich funktionieren, oder?

Was gibt es sonst noch für Möglichkeiten?

Eik

  • Einsteiger NB
  • Beiträge: 3
  • Karma: +0/-0
Anscheinend lag das Problem an den SO-Dimms(HyperX).
Seitdem ich ich 2 der 4 SO-Dimms entfernt habe, bootet das Notebook problemlos.

 

 
» Impressum     Sprachen: Deutsch | English | Español | Français | Italiano | Nederlands | Polski | Português | Русский | Türkçe | Svenska
Diese Webseite nutzt Cookies. OK